Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop 2022 Zoom Lag on Mac

Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

The zoom (and pan) feature is lagging like hell now. Did not happen with the last version (last release of 2021). Fix this please, I'm reverting back to 2021 until then, thanks.

TOPICS
macOS

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 31, 2021 Oct 31, 2021
Disable this option in preferences and restart Photoshop to see if it helps

Likes

Translate

Translate
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

If you go to Preferences > Performance... in 2022, is "Use Graphics Processor" enabled?

 

If you restore your 2022 preferences using this manual method does it work correctly?

https://helpx.adobe.com/photoshop/using/preferences.html#Manually

 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Just had to disable animated zoom. (Why did I have a feeling that was the case, sigh). Thanks for your reply though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Thank you very much! this solved the problem for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Same issues with Photoshop 2022 on Windows! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Disable this option in preferences and restart Photoshop to see if it helps

2021-10-31 10_41_28-Untitled-1 @ 54.5% (RGB_8).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Thanks! I had the same issue and when I disabled that option zoom works normally

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

I did that unthick but it didn't fixed the choppy zoom. Both paning and zooming are messed up in this version for me. I have to use 2021 version because this one is smooth with no lag. Any other solutions to try on 2022?
Using it on both Windows 10 & 11 with same problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

This worked for me and will remain as the correct answer. The answer about checking if graphics processer is enabled is incorrect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

And you don't have to restart Photoshop, either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Thank you so much! This was an issue with the 2022 update on my Windows machine (amongst a load of other issues with my Adobe apps... 🙄), but thanks to you this is one less to worry about! 🙏🏽

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Thank you..well done

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Thank you!! Been driving me crazy for a week, fixed the problem!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Ok I spoke too soon, it stopped working. Fingers crossed it sorts itself out with a reboot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I have the same issue on Windows 10 PC. For me, unchecking "animated zoom" did fix the problem, but I much prefer the animated zoom function, which no longer works as it did before. It's a workaround and hopefully Adobe will see ou comments and address the core issue.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

-un-checked/checked animated zoom

-un-cheked Use OpenCL (prefernces/performance/advanced settings)

-made sure Pen & Windows Ink is un-checked from windows settings and from wacom tablet settings

-updated GPU drive

-thought holding Alt while zooming might help (since Ps2020 the sliding/panning on adjustment options and transform steps are too big if not usinf Alt)

-increased MB to 80%

All this and only little improvement, please bring back Ps 2019!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

LATEST

This issue is reported as been fixed in version 23.0.1

https://helpx.adobe.com/photoshop/kb/fixed-issues.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines