• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photoshop cc 2014 incompatible with Wacom ?

Community Beginner ,
Jun 19, 2014 Jun 19, 2014

Copy link to clipboard

Copied

I can't use my wacom on new photoshop no pressure, no touch, very laggy..

In last realase photoshop are jagged and inacurate but i have pressure and bugged touch.

Views

132.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 19, 2014 Jun 19, 2014

Photoshop CC 2014 changes stylus use to use Microsoft system API's, with these API's you need to have Windows Ink enabled. These API's give better stroke results and improve the out of the box experience for users using Windows tablet/convertible devices. If you want to go back to the old WinTab implementation of previous versions do the following:

Create a file that contains instructions to revert to the WinTab functionality.

Create a text file in a text editor such as Notepad.

Type in the followi

...

Likes

Translate

Translate
replies 148 Replies 148
Contributor ,
Oct 15, 2014 Oct 15, 2014

Copy link to clipboard

Copied

Hi Victor.

Looks like different systems work differently. See my reply above which solved my issues. Going to try my Intuos 4 tablet on a new clean installation on another pc tomorrow, and will report back.

Re your last paragraph. Considering the mess that Adobe have got themselves in with the majority of their Add-ons not working in Photoshop cc14, different departments in Adobe obviously don't talk to each other, so how can you expect them to talk to Wacom.

Ramigrafx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 15, 2014 Oct 15, 2014

Copy link to clipboard

Copied

Hi,

As  I mentioned before I had the same problem. I'm running Win8.1 on a new high spec pc. Wacom Intuos 4 worked perfectly in Photoshop cc but in cc14 failed to have any pressure sensitivity. I followed the instruction regarding creating the  PSUserConfig.txt  file as mentioned above, which is the information provided by Wacom. Still did not work. However if you go into the brush settings in cc14, make sure that pen pressure is selected in the controls for the brush shapes. I did this whilst playing around and the pen started working perfectly again.

Windows Ink is ticked in the Wacom driver

Hope that this is of some help to you.

Ramigrafx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2014 Oct 15, 2014

Copy link to clipboard

Copied

Hi Ramigrafx,

That was helpful. Thank you.

But something in Win 8.1 that needs to be unchecked is in "Pen and Touch". Go to Pen and Touch, Pen Options, Press and Hold, Settings, Uncheck "Enable Press and Hold", OK.

This will be very helpful for anyone using Win 8.1.


-pw

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 15, 2014 Oct 15, 2014

Copy link to clipboard

Copied

Hi.

I did not change any setting in 'Pen and Tough or 'Tablet PCSettings,

For the record my settings Pen and Touch are

single tap   single click

double tap   double click

press and hold   right click

Pen buttons both ticked.

Regards,

Ramigrafx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2014 Oct 17, 2014

Copy link to clipboard

Copied

Hi I had the the crashing issue with my wacom cintiq companion and tried the solutions on this page with no luck!

I went over to Intel® Download Center to check on my drivers, ran the test and found an update. After install all working as expected.

Just thought I'd share, hope it helps someone.

Regards

Andy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2014 Nov 10, 2014

Copy link to clipboard

Copied

HI

The suggestion to create a PSUserConfig file does not work for me. The only way to get pressure sentivity is to "check" the Use Ink Window in the wacom preference. But in this way I have problem with the double-clic which behaves incorrectly in Photoshop.

Thanks

Jules

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 10, 2014 Nov 10, 2014

Copy link to clipboard

Copied

Hi Jules, can you be more specific on how it behaves incorrectly? Are you using the most recent update to CC2014?

Thanks

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2014 Nov 10, 2014

Copy link to clipboard

Copied

For example, when I would like to highlight the text on a text layer I use to double-clic on the T.

When I set wacom preference to use Window Ink then it doesn't work....Let say, the Text Tool is selected and then I double clic on the T of a text layer the the text becomes hlighlighted and immediatey the text become non highlighted.  It is like the double clic is followed by a single clic ...but I just clic twice not three times.

Also, when using Photoshop add-on (for example Silver Efex Pro)  when I double clic on a slider normally this reset the slider to zero...but when I double clic then the slider goes to zero and immediately goes back to the position it was before I double clic. I got the same behavior in Lightroom.  Again it is like when I double clic the system detect the double clic but following by a third one.

When I unflagged the use window ink....I do not have this problem.....but I do not have sentivity pressure.

Thanks

Jules

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2014 Nov 10, 2014

Copy link to clipboard

Copied

...and Yes I use the latest photoshop cc 2014.2.1   and also the latest Wacom driver 6.3.10.w2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 11, 2014 Nov 11, 2014

Copy link to clipboard

Copied

Hi Jules,

Thanks for the response.

I was able to reproduce this behavior using the WinTab route as well as the SystemStylus default in Photoshop. Interestingly though the behavior was only occurring with one of my styluses. If I set the double click distance for the offending stylus to off in the Wacom driver the problem stopped occurring.

Hope this helps,

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2014 Nov 11, 2014

Copy link to clipboard

Copied

Hi Mike

Thank you very much. This solve my problem. Now, everything works perfectly in Photoshop (of course I need to check "use windows ink" in Wacom driver for the Photoshop application).

It is weird that this double click distance parameter in the wacom driver is problematic when we check "use Windows ink"  because my understanding is when you check this option then the stylus behavior will now be using the Windows parameter and not the Wacom ones.

Thanks

jules

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 27, 2014 Dec 27, 2014

Copy link to clipboard

Copied

Hi

Now, I have problem with the right click.  I assigned right click to the upper switch ...when I used it ...it doesn't right click...in fact it react as it was a left click.

Thanks

jules

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2014 Dec 15, 2014

Copy link to clipboard

Copied

thanks worked, your a life saver!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2015 Jan 10, 2015

Copy link to clipboard

Copied

Hi, my English is not perfect but I will try to explain my problems with PS CC 2014 and Wacom Intuos Pro. I'm a windows 8.1 x64 user, I have Wacom Intuos Pro with up-to-date drivers installed(6.3.11w3) and Photoshop CC 2014.2.1. When "Use Windows Ink" option is enabled I can't work properly because when I try to slide brush size(for example) with the left-right slide movement of pen, it needs about 20 pixels free space to move until the value changes.. It looks like delay in movement. Another example is when I establish point in "Curves" adjustment layer and try to move this point due to pressing the pen tip on tablet surface and moving aside any way the point starts changing it's position only when I move tip more far than 20(for example) pixels. The first advice I followed  was to turn off "Use windows ink" option, but this case another issue: in PS CC 2014.2.1 no pressure (and similar) sensivity. Please tell me how to fix this problem. Creating .txt file will not fix the issue because, as was written before, when Lightroom executes PS, Photoshop wont work properly. Changing "Tip double-click distance" to off does not fices the problem because I still need some delay in space to move tip until the value changes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 15, 2015 Jan 15, 2015

Copy link to clipboard

Copied

I found a way to fix the LAG for Windows 8.1 + Photoshop + Wacom Bamboo(Driver 5.3.5-3)

Rename and reboot: You will need to take ownership, see Add “Take Ownership" to Right-click Menu in Windows 8.1

c:\Program Files\Common Files\microsoft shared\ink\

and

c:\Program Files (x86)\Common Files\Microsoft Shared\Ink\

to something else like

c:\Program Files\Common Files\microsoft shared\ink_CRAP\

and

c:\Program Files (x86)\Common Files\Microsoft Shared\Ink_CRAP\

In the control panel "Pen and Touch" I also disabled "Flicks", "Press and Hold" and "Single-tap"

I also using Lazy Nezumi Pro - Mouse and Pen Smoothing for PhotoShop and other Apps  and it is fantastic, new life to my Bamboo!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 22, 2015 Apr 22, 2015

Copy link to clipboard

Copied

Pictus 171 wrote:

I found a way to fix the LAG for Windows 8.1 + Photoshop + Wacom Bamboo(Driver 5.3.5-3)

Rename and reboot: You will need to take ownership, see Add “Take Ownership" to Right-click Menu in Windows 8.1

c:\Program Files\Common Files\microsoft shared\ink\

and

c:\Program Files (x86)\Common Files\Microsoft Shared\Ink\

to something else like

c:\Program Files\Common Files\microsoft shared\ink_CRAP\

and

c:\Program Files (x86)\Common Files\Microsoft Shared\Ink_CRAP\

In the control panel "Pen and Touch" I also disabled "Flicks", "Press and Hold" and "Single-tap"

I also using Lazy Nezumi Pro - Mouse and Pen Smoothing for PhotoShop and other Apps  and it is fantastic, new life to my Bamboo!!

With regards to LNP, Guillaume mentioned using a new way of 'handling pen input' in an update dated April this year, but this is far too recent to be referring to the MS API for pen input:

_______________________________________________________________

April 09, 2015 - Better Pen Precision in Win8!

Thanks to users who let me know they were still having offset issues in Win8, I did some more research and found a much better way to handle pen input! This change adds better precision and will hopefully get rid of all offset issues for multi-monitor users.

This update also adds some usability improvements:

  • The constraint overlay graphics are now hidden when the user selects a bypassed Photoshop tool.
  • Added a Distortion Scripting On/Off global shortcut.
  • All global shortcuts except Hook Window are now unregistered when a non hooked application is in focus.

_______________________________________________________________

I have a sneaky suspicion that Photoshop has slowed down since I installed the drivers for a newly acquired Cintiq Companion 2 — even when the CC2 is not plugged in.  Unfortunately, I am finding the entire CC2 usage something of a challenge, which is why I have not updated the thread I started on the subject.  It works great as a stand alone device — but only in conjunction with a Bluetooth keyboard, but it is not working well when connected to my computer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2015 Feb 11, 2015

Copy link to clipboard

Copied

Thank you SOOOOOO MUCH!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 17, 2015 Apr 17, 2015

Copy link to clipboard

Copied

I have the same problem but I think the problem its because the software of wacom system it is not compatible with adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2015 Apr 22, 2015

Copy link to clipboard

Copied

Thank you very much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2015 Jul 02, 2015

Copy link to clipboard

Copied

This isnt helping me at all i have no idea where to even find the stuff your talking about

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 07, 2015 Sep 07, 2015

Copy link to clipboard

Copied

Hello everyone, I have been experiencing some of the problems mentioned here and this is what worked for me.

I have:

Windows 10

Photoshop CC 2015 (latest version as of today)

Wacom Intuos Pro Medium with latest Wacom drivers (6.3.14-1)

First, these are the problems that I have been experiencing:

- In Photoshop, pen pressure didn't work (hazard triangle with the message "Control by pen pressure requires the use of a pressure sensitive tablet"). Enabling Windows Ink in the Wacom driver (you can do it only for photoshop) fixed the problem BUT then appeared another problem - right click didn't work.

The FIX:

- Go to Windows settings, search for "change tablet pen settings". Check the option that says "Use the pen button as a right-click equivalent"

- In the Wacom driver, enable Windows Ink for Photoshop.

After this everything worked for me including pen pressure, right click and no annoying rings when right clicking.

------------------------------------

**My other settings:

*The Windows Ink option is disabled for "All Other" (otherwise you will get annoying ring / ripple around cursor when holding the click) - it is only enabled for Photoshop, but the ring doesn't appear there

*In the "change tablet pen settings" menu , press and hold for right click is disabled and also the "use the top of the pen to erase ink" is disabled. I also disabled "flicks" - in the second tab.

*For your knowledge, there also different pen settings in windows settings > devices > pen. I disabled the Show Visual Effects and Show Cursor options although they don't seem to effect anything

Have a nice day

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

Hi JaguarRoar

I use the same configuration as you and I still have the annoying ring when I right-click in the Photoshop panels (for example, right click on  layer panel). Also I still have lagging problem when moving slider in Camera Raw.

I am still facing issues in Lightroom. As for now, I do not enable  "Use Windows Ink" for Lightroom because I got lagging problem when moving slider (and this is the most activity I do in Lightroom) and I also have other problems when I use the right click.

Conclusion WACOM with Photoshop / Lightroom and Windows OS ...still do not work correctly.

Jules

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 16, 2015 Sep 16, 2015

Copy link to clipboard

Copied

You're right, I notice now that the ring does appear in the panels sometimes, but most of the time it won't. Well I guess it's something we can bear because it's not something that affects the workflow very much (the least bad problem until now - all though I agree it shouldn't happen at all).

All the sliders, both in Photoshop and Lightroom, lag slightly when you first hold them, when Windows Ink is enabled. It's annoying - though after that slight lag in the beginning they run smoothly. (at least that ).

About your conclusion - I absolutely agree- Windows, Wacom & Adobe just aren't synchronized as they should be. There are just too many core problems that users are facing - problems that affect the user's workflow, and even if some of the problems are fixable - they require a lot of effort and time from the user to search for their solutions.

AndPeroty

You're right, the Path Tool also becomes laggy when enabling Windows Ink, just like the sliders mentioned above.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2015 Sep 13, 2015

Copy link to clipboard

Copied

It was working perfectly for me on Windows 8.1. I started having issues with the sliders on W10. Disabling the Windows Ink and creating the PSUserConfig.txt helped with the problem on Photoshop. I still have the problem with Lightroom.

Is this a problem on the Adobe side? If so, is there an ETA for the fix?

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

Here the problem is not the ring, but a anoing lag when using the PATH TOOL (p)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines