• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

photoshop piscando

Community Beginner ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Fiz a ultima atulização que pediu ontem, e

não dá para visualizar nada, a tela fica piscando incesantemente,

não da para olha para a tela. oque fazer para isso parar???

TOPICS
Windows

Views

603

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 24, 2023 Mar 24, 2023

@Artes G @Mundo29036154m0j2 there's no need to enable this option "Use Older GPU Mode (pre-2016)." just enable "Deactivate Native Canvas" and restart Photoshop

Votes

Translate

Translate
Adobe
Adobe Employee ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Hi @Artes G 

 

Thanks for reporting this. Are you getting the flashing screen after you launch the application?

We have seen similar issues reported by other users. Please try these steps:

  1. The first thing to try would be to enable the Older GPU option in Preferences > Technology Previews > "Use Older GPU Mode (pre-2016)."
  2. If you are still having trouble, try enabling the "Deactivate Native Canvas" option in Technology Previews.

 

This issue is acknowledged and will be worked on by developers in future updates. Currently, workarounds to this are available on the Adobe Community Forums. Please check this discussion and please upvote: https://community.adobe.com/t5/photoshop-ecosystem-discussions/p-photoshop-strobes-black-and-white-w...

 

Best,

Ranjisha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

LATEST

alterando a GPU parou. obrigado pela dica,e ja votei pela correção, pois deixar a GPU atualizada é importante. Brasil agradece.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Aqui resolveu o problema com essa dica.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

@Artes G @Mundo29036154m0j2 there's no need to enable this option "Use Older GPU Mode (pre-2016)." just enable "Deactivate Native Canvas" and restart Photoshop

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

 infelizmente só funcionou desligando a mudando a GPU. más obrigado galera. Brasil Grato.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines