• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photoshop stuck in Mouse Cursor

Community Beginner ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

For last few months whenever i try to paint in photoshop, brush automatically truns to mouse cursor while zooming(Z button) or Redo (Ctrl + Z) or paning (spacebar) as you can see it in attached file. Either i need to restart the photoshop or restart the file in order to work again. Its so frustruating 

 

Photoshop Version 22.5
OS - Windows 10 pro 64x ver-20H2
Processor - Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz 2.70 GHz
RAM - 16 GB

Graphics - Nvidia 1050ti

TOPICS
Windows

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 03, 2021 Sep 03, 2021

After digging alot in google, adobe community and reddit i found one guy who explained this bug is due to flick panning.
Edit -> Preference -> Tools -> uncheck "Enable flick panning"
After that bug never appeared

Likes

Translate

Translate
Community Expert ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Hi

Try resetting the Tools

2021-08-26 17_03_50-Adobe Photoshop 2021.png

If that doesn't help try a preference reset

2021-08-26 16_46_22-Adobe Photoshop 2021.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

After digging alot in google, adobe community and reddit i found one guy who explained this bug is due to flick panning.
Edit -> Preference -> Tools -> uncheck "Enable flick panning"
After that bug never appeared

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Does pressing Alt+Tab to put Photoshop into the background, and then Alt+Tab to return Photoshop as the foreground application clear the bad condition?


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

From our QE: "Make sure wacom drivers are up to date.  They had a bug where using KBSC would intermittently get in mixed states that was fixed in the latest drivers."


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

LATEST

Hello AsharyaPramod7! Thank you so much for sharing this and the solution, I was looking everywhere for a solution, youre amazing and a life saver! Have a nice day! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines