Photoshop Window too large/zoomed in

New Here ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

I opened photoshop today after updating it and the window is suddenly huge to where it cuts off half of the screen, and I can't navigate to the rest of it. I'm on Windows, and no, resizing the window does nothing. I can't find any way to fix it and get to a view where I can actually see the entire program. Help?

Screenshot (12).png

Views

28.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 08, 2015 Oct 08, 2015

Go to Edit > Preferences > Interface and set UI Scaling to 100%.  Restart for it to take effect.

Likes

Translate

Translate
Community Expert ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

Go to Edit > Preferences > Interface and set UI Scaling to 100%.  Restart for it to take effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

Thanks, setting the UI got it. You guys are lifesavers. Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Thanks for helping!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

You are much welcome. Glad we could save you a trip to Tech Support.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Saved me thanks a lot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

LATEST

The scaling option is greyed out

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

Hi jeffk96439205

Photoshop Automatically set the interface size as per your Screen resolution.

Please try the steps below

  • Make sure In Photoshop>>Edit>>Preferences>>Interface.  UI Scaling is set to Auto or 100%.
  • Make sure your computer is using the Recommended Screen Resolution

Click image for larger version.   Name: screen_resolution-2.png  Views: 1897  Size: 64.6 KB  ID: 15283

  • Reset Photoshop Preferences

Click Reset Preferences on Quit in Preferences>>General

Do backup Actions/Presets etc before resetting (if any)

Reset Preferences.PNG

Let us know if that helps

Regards

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2021 Dec 04, 2021

Copy link to clipboard

Copied

Finally a solution! This worked. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

I had a similar issue with Illustrator and this helped me solve the scaled view as well. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

have same problem but doesnt offer option to scale - has auto in the box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

im having the same issue ughhhh

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

Go to Edit > Preferences > Interface and set UI Scaling to 100%. Restart for it to take effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Customer care just helped me re-load photoshop elements 10, but it's so zoomed out I can't read anything, huge page but icons are all tiny. I'm assimung there were several updates, but I don't have INTERFACE option. Just can get to Edit, Preferences, and then don't know where to go. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines