Scratch Disks Always Full

New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

I am beyond confused. I have spent months struggling with my scratch disks despite using a harddrive with over 700gbs of free space. I have tried deleting content off my actual laptop as well. I also have done the Edit -> Purge -> Selecting every option, and I can only assume that is not doing what it's supposed to because I only encounter the same errors. 

TOPICS
macOS

Views

234

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Also, I've read the image measurements can cause this issue, but I'm fairly certain my project and all the images used are already in pixels. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Please show the scratch disk preferences. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Scratch Disk Preferences.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

LATEST

it seems the file size is too big, 

 

1- check the file’s dimensions from  image -> image size.

 

2- make sure you have enough free disk space on your C drive

 

3- if you have more disk partitions on your machines (D, E, ..)  check the preferences settings and add them :

edit-> preferences-> performance : scratch disks

 

then restart photoshop.

Ali Sajjad / Graphic Design Trainer / Freelancer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines