Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Type tool

Explorer ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

I seem to have what I am sure is a simple problem but is causing me grief..I select the type tool. I proceed to type..The actual type in the document is so small that it is almost invisible. I then have to enter it and use CTRL T to enlarge it to something I can read. This happens no matter what point size I have in the box. Surely if I have a point size entered then when typing from new the type should show at that size but it doesn't. It reverts back to some ridiculously small size. I have looked in preferences but can find nothing to help.

TOPICS
Windows

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 03, 2021 Sep 03, 2021
Instead of using Ctrl+T, enter an actual type size. You have almost 100pts, so start there. Your zoom level is 12.6%. How does it look at 100% ? ~ Jane

Likes

Translate

Translate
Adobe Community Professional ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

What is the image’s resolution? 

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Character, Paragraph, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Attached  s/shot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Instead of using Ctrl+T, enter an actual type size. You have almost 100pts, so start there. Your zoom level is 12.6%. How does it look at 100% ?

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

LATEST

So when using the type tool I put an actual font size in first..Thanks 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines