• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Video files Can not open or import

Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Latest release of PS (23.0.2). Error message:  DynamicLink Media Server Not Available. This happens when trying to open a MOV or trying to import video frames to layers. I also get a similar message in LR. Did an uninstall/install on PS.

BillSD_0-1638215408194.png

Win 10 - latest release. 

TOPICS
Windows

Views

414

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 29, 2021 Nov 29, 2021

Hi, I found this tip (translated): 

Perfect!!! Following the tip, I ran the file

dynamiclinkmediaserver.exe which I found in the directory C:\Program Files\Adobe\Adobe Photoshop 2022\Required\DynamicLinkMediaServer\dynamiclinkmediaserver.exe he pointed out the lack of the MSVCR110 file.dll which I decided to install Microsoft Visual C++ 2012 that installed the missing file. Right after the dynamic link worked normally. I hope this tip helps too

in this discussion: https://community.adobe.com/t5/after-effects-discussions/dynamiclink-media-server-is-not-available/td-p/9446728

Votes

Translate

Translate
Adobe
Community Expert ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Hi, I found this tip (translated): 

Perfect!!! Following the tip, I ran the file

dynamiclinkmediaserver.exe which I found in the directory C:\Program Files\Adobe\Adobe Photoshop 2022\Required\DynamicLinkMediaServer\dynamiclinkmediaserver.exe he pointed out the lack of the MSVCR110 file.dll which I decided to install Microsoft Visual C++ 2012 that installed the missing file. Right after the dynamic link worked normally. I hope this tip helps too

in this discussion: https://community.adobe.com/t5/after-effects-discussions/dynamiclink-media-server-is-not-available/t...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Thanks - that was the issue. Not sure why the dll disappeared, but when reloaded

, PS works fine. Thanks again for the tip.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

LATEST

thanks, your tip fixed my problem

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Other users reported overzealous firewalls that prevented the internal connexion (not external) to the mediaserver. 

 

This thread points to a permissions issue: https://community.adobe.com/t5/photoshop-ecosystem-discussions/dynamic-link-is-not-available/td-p/78...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines