Highlighted

Photoshop 2019 Save for Web Error Mac OS Mojave

Community Beginner ,
Nov 09, 2018

Copy link to clipboard

Copied

Hello everyone,

I have an issue saving jpgs for web with my newly updated Photoshop 2019. I also recently updated my OS to Mojave.

When I try to save, there's a message saying:

"Adobe save for web error. Could not complete this operation. An unknown operating system error has occured."

Screen Shot 2018-11-10 at 15.28.23.png

I've uninstalled and reinstalled my Photoshop but it still didn't work. I tried older version of Photoshop it also didn't work. I've been trying out different settings as well as Googling it but I couldn't find the answer. If anyone happens to run into the same problem and know the answer that'd be super helpful. Thank you!

Hey guys, not sure if this will solve the issue for everyone, but it certainly solved it for me. I started experiencing this issue today after my Mac updated to Catalina 10.15.2 and my Photoshop updated to 21.0.2 (Photoshop 2020).

 

Upon updating Photoshop, I didn't realize that it would add an entirely new photoshop app to my computer (& different icon) instead of just "refurbishing" the 2019 app. So the solution that worked for me was to open up the 2020 version from the adobe creative cloud and boom, I can now export / save for web as normal!

 

I definitely felt crazy for not having realized this sooner, but here's hoping this will help someone else who may feel the same way!

 

Cheers!

Views

80.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop 2019 Save for Web Error Mac OS Mojave

Community Beginner ,
Nov 09, 2018

Copy link to clipboard

Copied

Hello everyone,

I have an issue saving jpgs for web with my newly updated Photoshop 2019. I also recently updated my OS to Mojave.

When I try to save, there's a message saying:

"Adobe save for web error. Could not complete this operation. An unknown operating system error has occured."

Screen Shot 2018-11-10 at 15.28.23.png

I've uninstalled and reinstalled my Photoshop but it still didn't work. I tried older version of Photoshop it also didn't work. I've been trying out different settings as well as Googling it but I couldn't find the answer. If anyone happens to run into the same problem and know the answer that'd be super helpful. Thank you!

Hey guys, not sure if this will solve the issue for everyone, but it certainly solved it for me. I started experiencing this issue today after my Mac updated to Catalina 10.15.2 and my Photoshop updated to 21.0.2 (Photoshop 2020).

 

Upon updating Photoshop, I didn't realize that it would add an entirely new photoshop app to my computer (& different icon) instead of just "refurbishing" the 2019 app. So the solution that worked for me was to open up the 2020 version from the adobe creative cloud and boom, I can now export / save for web as normal!

 

I definitely felt crazy for not having realized this sooner, but here's hoping this will help someone else who may feel the same way!

 

Cheers!

Views

80.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 10, 2018

Copy link to clipboard

Copied

Presumably you tried: File > Export > Save for Web (Legacy).

This facility has been deprecated but it should still appear.

Try resetting your Photoshop preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 10, 2018

Copy link to clipboard

Copied

Yup I did. Is there any other way to save for web? I tried File > Export > Export As but compressing the image this way really messed up the quality of the image.

Resetting Photoshop preferences apparently didn't help either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 10, 2018

Copy link to clipboard

Copied

Sometimes it could depend from a too big (in terms of pixels) image. Sometimes this error happens too when you try to export an animated gif who is too big.

Try to scale down your image or use it on a very small image, just to understand if the problem persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 10, 2018

Copy link to clipboard

Copied

Thanks for your respond. I tried with a very small image the dialog box still appears

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 17, 2019

Copy link to clipboard

Copied

Did you ever find an answer to this problem?  I'm having same issue and have tried everything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Had the same issue, the unkown error kept coming out when exporting a gif (save for web) from a mp4 short AE animation imported into photoshop layers. Because this was initially designed for screen format 1920x1080 was too big for a gif. Once I put the image down keeping the ratio, the exporting worked perfectly. Many thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 10, 2018

Copy link to clipboard

Copied

Sure, the "save for web" is deprecated and its mostly used for animated gifs. The right way is the export as .
This works in 2 ways. From "File/Export/Export as..." you are going to export the whole document/artbord and via the same command using the hamburger menu from layers panels you are going to export the single/multiple layers for web formats.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 11, 2018

Copy link to clipboard

Copied

Thanks a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 05, 2019

Copy link to clipboard

Copied

I know this is a year old, but I'm getting this error now too. Got a new macbook pro. Installed Catalina. Installed PS 2020. I can open up the Save For Web window, but when I hit the save button I get the error seen in the origial post.

 

Unfortunately your solution to use File/Export/Export As... doesn't help me because I'm actually trying to save out an animated gif. Save For Web has been "legacy" for years, but it's the only way to fine-tune an export of an image for the web... and the ONLY way to save an animated gif.

 

I've done a few things to try to troubleshoot this problem, but nothing has worked. So far I have:
- Reset my preferences
- Deleted the Adobe Save for Web 13.0 Prefs
- Uninstalled and reinstalled Photoshop 2020
- Uninstalled and reinstalled an earlier version of 2020
- Added Photoshop to Privacy > Accessibilities. Couldn’t add it to Files and Folders though.

 

And no, my image isn't too big. Any thoughts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 12, 2019

Copy link to clipboard

Copied

You ever find a solution? I also have Catalina and can't get anything to work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 12, 2019

Copy link to clipboard

Copied

I think the issue has to do with the update to catalina 10.15.2,   thats when i think it first started for me...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 13, 2019

Copy link to clipboard

Copied

Same to me. It started with Catalina 10.15.2.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Dec 13, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 13, 2019

Copy link to clipboard

Copied

Resetting the PRAM solved the problem for me. It's a very simple process, just make sure you follow the instructions properly and hold down the keys long enough. This is talked about more in the thread Silk-M posted above. It even includes links with instructions for how to reset your PRAM. BTW, there's also a link to reset the SMC, but I didn't need to do that part... just resetting the PRAM was enough to fix it for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 13, 2019

Copy link to clipboard

Copied

didn't work for me 😞

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 13, 2019

Copy link to clipboard

Copied

I too am having this issue since the Catalina update.  

Doesn't matter what I am trying to save via Save for Web.

 

I deleted my Save for web preferences in my library.

Also reset the PRAM and NVRAM. 

All no luck.

 

Maybe this requires an update from adobe and/or apple?

 

Anyone else had any luck?  I have an important live GIF creation event next week and need this working by then.  Will have to roll back an OSX install if it is still broken.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 13, 2019

Copy link to clipboard

Copied

I tried all of the above suggestions and NOTHING worked for me. I use CC 2018, but it was working fine before I updated to Catalina 10.15.2 this morning. 

 

I had an issue with Photoshop last year after updating to Mojave, and I eventually had to update from CS5 (after years of no issues) because of its incompatibility with the software. I really hope this doesn't happen again. I'm a gif-maker as well and need Save for Web to do it. Hopefully this issue is addressed by Adobe and/or Apple very soon, because we don't really have any other options if this is affecting everyone and all versions of PS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 13, 2019

Copy link to clipboard

Copied

Didn't work for me either, desperately trying to fix this problem. It's only begun today (automatic updates updated by Mac Pro to the newest Catalina overnight) and now I can no longer save gifs, though it was working just fine yesterday.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 13, 2019

Copy link to clipboard

Copied

Yes resetting PRAM didn't fix for me either. 

Must be the update. 

I had made a call to Adobe this afternoon but it just rang endlessly. I'm going to try again later this weekend. Although not sure who has to fix it first. Adobe or Apple. 

Anyone else had any luck reaching Adobe about this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 14, 2019

Copy link to clipboard

Copied

Same here. I updated to 10.15.2 and all of a sudden the SAVE FOR WEB stopped working. I've tried all of the above recommendations and I'm still having the issue. Catalina has been the worst release to date...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 15, 2019

Copy link to clipboard

Copied

I am still having the same problem. It is getting very frustrating... lol ... 2019 CC with macOS Catalina 10.15.2

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 15, 2019

Copy link to clipboard

Copied

Yes, I gave a call to Apple today and they were patient yet didn't find a solution. 

Apple said it must have to do with the permissions in the Save For Web file in the library. 

Can we get someone from Adobe to chime in?

 

Most of my career is making GIFs unfortunately, and I have not been able to find a work around. I have a major live GIF event this upcoming week and need to find a solution beforehand. 


Adobe are you out there? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 15, 2019

Copy link to clipboard

Copied

Same here, not working and mentioned solutions didn't work... this is a key step for doing spliced jpgs for Instagram, which is a big part of my social media image marketing process. Awesome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 15, 2019

Copy link to clipboard

Copied

Yes so true. Completely forgot about slicing. 

We need a solution ASAP. 

Not having Save For Web is essentially bricking some people's workflows right now. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 17, 2019

Copy link to clipboard

Copied

Hey guys, not sure if this will solve the issue for everyone, but it certainly solved it for me. I started experiencing this issue today after my Mac updated to Catalina 10.15.2 and my Photoshop updated to 21.0.2 (Photoshop 2020).

 

Upon updating Photoshop, I didn't realize that it would add an entirely new photoshop app to my computer (& different icon) instead of just "refurbishing" the 2019 app. So the solution that worked for me was to open up the 2020 version from the adobe creative cloud and boom, I can now export / save for web as normal!

 

I definitely felt crazy for not having realized this sooner, but here's hoping this will help someone else who may feel the same way!

 

Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 17, 2019

Copy link to clipboard

Copied

Hey, yes this is definitely solved now.  Thank goodness.

 

And thank you for the update!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 17, 2019

Copy link to clipboard

Copied

Yes! That worked for me too...

 

Drag the 2019 PS icon in your dock to the trash, open PS 2020 (updated 21.0.2) from the Adobe CC cloud window and it opens with the new updated version, plus provides a new dock icon to boot. I confirm the Export Save for Web works again.

I'll do this the whole CC suite to ensure no further issues. Happy to see the community rock this one out. Happy Holidays kids, cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 18, 2019

Copy link to clipboard

Copied

Thank you! This worked. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 19, 2019

Copy link to clipboard

Copied

Hi everyone, Im having this very same issue although I have another layer of complication...

I was previoulsy using the new 2020 version of PS but the application began giving super weird glitches when I would save out gifs.

 

For instance, I save out a 35 frame gif, all frames set to 0.03 except the last frame set to 5 seconds. When I would preview the same gif after saving, it appears make the second to last frame hold for 5 seconds instead...

 

This happened with other gifs as well and not always at the end of the animation. The one consistant was the app swapping of frame times.

 

I uninstalled 2020 and reinstalled 2019 but also updated to Catalina yesterday. Now I am getting this "unknown error" whenever I try to save a gif. Doesnt matter the size. Anyone have any ideas? Im at a complete stand still...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 20, 2019

Copy link to clipboard

Copied

This worked for me. Stephen you're an absolute star!

 

I don't like to replace old versions with the new in case I experience any issues—I have very little faith in Apple and Adobe testing software thoroughly these days. I'll have to remember to actually use the new one though 🤦‍:male_sign:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 29, 2019

Copy link to clipboard

Copied

Stephen, you did it! 

I have a keyboard shortcut (Maestro app) to open my most used apps and Photoshop was one of them. I shut down the old version and manually opened the newer version of PS and BOOM! Fixed! 

Whew! 

Rusty

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 30, 2019

Copy link to clipboard

Copied

OMg. Life saver. This solved it for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

genius thanks a lot this worked!

 

how stupid that the old app stays in system when updated

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 04, 2020

Copy link to clipboard

Copied

This problem persist for me. I cannot use Photoshop 2020 because it has a major lag problem that eventually develops when using a Continq/Wacom + Catalina. It's a complete disaster. I'm going to have to retro-install 10.14. Catalina has completely screwed my entire work provess. Can barely use my Wacom or Cintiq with it and Photoshop.

 

I am deleting Catalina and reinstalling 10.14. It's the only fix for all these absurd and terrible problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 26, 2018

Copy link to clipboard

Copied

Anytime

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Same problem here! Cannot save for web. Using Photoshop CC 2019 - Mac OS Catalina 10.15.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

Same here T.T I tried several ways but it is not working. It happened after Mac OS update few days ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

The same thing is happening to me. Waiting on Apple to sort this out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Have you reached out to Apple Support? 

 

I spoke with them over the weekend and they are blaming Adobe... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

I am chatting with them now. It's not Adobe. Literally the only thing that has changed since it was working fine for me last night and it not this morning is that OS update

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Please keep us posted on any info from Apple.  Perhaps they were more defensive about it when I initally called.  

 

Apple indicated that Adobe may need to update the Save For Web file in the Library.  However, not sure when that may happen, or if that is even the solution... I have deleted that file and relaunched PS to no avail.  (That was Apple's reccomendation)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

I know this isn't going to be good news to hear, but after no success when chatting for Apple, I did a complete uninstall and resinstall of Photoshop directly from the Adobe site, and it's now working for me. 

 

Good luck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

I uninstalled and reinstalled as well - it didn't work for me- but I reinstalled from the page at the icon. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Dec 16, 2019

Copy link to clipboard

Copied

Hi, All

Is Photoshop added to "System Preferences / Security & Privacy / Full Disc access" ?

Screen Shot 2019-12-17 at 05.11.12.png

--
Susumu Iwasaki

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

This worked for me I had to update to photoshop 2020 for it to work with Catalina

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Yes, this worked for me as well.

 

Thank you for the fix.  Very much appreciated. 

 

Solved. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

Hey guys - I just noticed Creative Cloud came out with a Photoshop update this afternoon (PST). I downloaded it and the issue is solved for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 19, 2019

Copy link to clipboard

Copied

Ugh I have tried all the pieces above and I am still not able to get mine to export .gifs.... Any other things I should try? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 22, 2019

Copy link to clipboard

Copied

Hi, I tried differents procedures that I read right here but I didn't figure it out.

 

Someone have updates about this or have found a definitive solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 22, 2019

Copy link to clipboard

Copied

Even Stephen's reply when he said the below? Does that no help either?

 

"Upon updating Photoshop, I didn't realize that it would add an entirely new photoshop app to my computer (& different icon) instead of just "refurbishing" the 2019 app. So the solution that worked for me was to open up the 2020 version from the adobe creative cloud and boom, I can now export / save for web as normal!"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 22, 2019

Copy link to clipboard

Copied

Yes I saw this Dtrim, thanks. But for me doesn't work, I don't know why.

 

Still to popping up error when I try to export with "save for web".

 

I am really frustrated. I am thinking to downgrade Catalina 10.15.2 to native Os of my Mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 22, 2019

Copy link to clipboard

Copied

Hey have you made sure you have Full Disk Access enabled for PS 2020 under Security in System Preferances? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...