Highlighted

Photoshop CC Extremely Slow Startup

Contributor ,
May 08, 2015

Copy link to clipboard

Copied

Photoshop CC 2014.2.2 is taking maybe 1 to 2 minutes after opening the application before I can open a file or create a new one. The menus just freeze and you can't interact. The mouse pointer is very slow and jerky across the screen. If I flip to another application it operates just fine so I don't think it's a memory issue.

I don't think I have made any changes to make this happen, just started out of the blue. Obnoxious.

Windows 8.1, 64bit.

Views

38.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop CC Extremely Slow Startup

Contributor ,
May 08, 2015

Copy link to clipboard

Copied

Photoshop CC 2014.2.2 is taking maybe 1 to 2 minutes after opening the application before I can open a file or create a new one. The menus just freeze and you can't interact. The mouse pointer is very slow and jerky across the screen. If I flip to another application it operates just fine so I don't think it's a memory issue.

I don't think I have made any changes to make this happen, just started out of the blue. Obnoxious.

Windows 8.1, 64bit.

Views

38.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 08, 2015 2
Adobe Employee ,
May 08, 2015

Copy link to clipboard

Copied

HI SDAgency,

Please try to launch Photoshop holding down the shift key and click on yes to skip loading optional plug ins.

Check if the performance issue persists or not.

Thank you for posting on Adobe Forums.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2015 2
Contributor ,
May 12, 2015

Copy link to clipboard

Copied

Tried this once and it did help. My only plugin is Topaz Labs. If it helps again I will contact them. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2015 0
Engaged ,
Jun 19, 2015

Copy link to clipboard

Copied

I have the same issue. I have NO plug-ins or add-ons.

What I notice is that whatever loads the stuff under "Libraries" takes a while to happen, flashes white in that window to the left and bottom for a second and then loads in the thing that says "Your content. Anywhere" and "Learn How to Use Libraries". During that process, it is not possible to use the menus, etc. I suspect that the one has something to do with the other. Closing the Libraries window leaves it off permanently, I think...and seems to help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2015 1
New Here ,
Jun 30, 2015

Copy link to clipboard

Copied

I'm having the exact same problem, but removing the libraries panel does not fix it. When I start Photoshop it's extremely slow and drags my entire system to a halt until it does whatever it is doing, usually 2-3 minutes. This is very annoying. The library panel does flash white, but I don't think it's the problem.


I have no plugins or add-ons.

I have had both of the following OS'es installed and this problem has persisted through all of them:


Windows 10 Build 10130 (Clean Install from iso)
Windows 10 Build 10158 (Upgrade Install)

System
AMD Phenom II X4 965 Black Edition
RAM: DDR3 G.Skill Ripjaws 4GB x 4 16GB Total
nVIdia GeForce GTX 960 G1 Gaming
System drive is a Samsung 840 EVO 500GB SSD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2015 2
Contributor ,
Oct 12, 2016

Copy link to clipboard

Copied

With the latest Photoshop updates this is happening all over again, like 2-3 minutes before I can get good access to menus or tools. Very sluggish.

Not a plugin issue. Started with SHIFT and cut those off.

Anyone else running very slow?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2016 1
Explorer ,
Nov 03, 2016

Copy link to clipboard

Copied

By holding the shift key down while starting Photoshop, my startup time went from over 3 minutes to over 1 minute. That's progress, but I'm still looking for a speedier startup. It's rather tedious waiting for the program to load. Any other tips for a quicker startup?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2016 0
Adobe Employee ,
Nov 03, 2016

Copy link to clipboard

Copied

Hi Suzette,

You can disable the start workspace from preferences in PS, re-launch PS and check.

Regards,

Gautam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2016 0
Explorer ,
Nov 04, 2016

Copy link to clipboard

Copied

Gautam, I have already disabled start work preference in PS, yet am still experiencing a launch time of roughly a minute and a half. I've been following the suggestions of folks in this forum and have reduced to launch time to 90 seconds as opposed to over 3 minutes. I'll continue to keep an eye on this forum in hopes that other tips are found for a speedier startup.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2016 1
Community Beginner ,
Mar 28, 2017

Copy link to clipboard

Copied

i'm working with photoshop CC 2015 and don't have that opcion in preferences. Have this exact problem since 2 weeks ago i think. some time ago anything was working great! didn't have to wait when starting photoshop. Last issue was waitin around 30 secs in every new document beacuse the SuitCase Fusion plug-in; but dissabling it fixed the problem. Now i don't now what else to do. please help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2017 0
Explorer ,
Aug 07, 2015

Copy link to clipboard

Copied

Hi SDagency,

I actually googled this problem to see what was causing it. I need to open and close photoshop about 50 billion times a day and it does get annoying when you are stabbing at "file" to try and get a new doc open etc...

I tried GautamBahl solution and like the others it did not work. I also have to slightly disagree with RDBI, but their problem might be something else altogether. I removed the library panel and restarted, still super slow! But I also use "Adobe Color Themes" next to swatches and that panel is also slow to start up. These two panels (I'm sure there are other dynamic libraries or plugins) that do this.

These plugins activate when the panel becomes "visible".

Please try this (might not work, but fixed it for me),

Open Photoshop, no documents though, and check your panel set up.

No need to close the panels, just make sure a panel like Swatches or something that isn't dynamic is up front.

Restart Photoshop.

While this works for me, when I click on these dynamic libraries they do hang for a couple seconds but don't effect me until I need to use them.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2015 1
Contributor ,
Aug 28, 2015

Copy link to clipboard

Copied

Kerrigan,

I could have sworn I turned off those dynamic swatch libraries. Just disabled again and saved as a new workspace. Will give it a shot. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2015 1
New Here ,
Oct 18, 2018

Copy link to clipboard

Copied

That was the issue with mine. It would take 2+ minutes to load up. Very frustrating. I turned my Swatches to Web Safe Colors...and it's took seconds to launch.

DUDE....Thank You!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2018 0
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

  • How did you do this, I'm unable to find where the options are to switch.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 0
Greg5C30 LATEST
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

You should select the Swatches from the left side panel

Once in Swatches, click the hamburguer type menu and from the options select "Web safe colors"

See attached imagesimagen234.jpgimagen23456.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
New Here ,
Nov 15, 2015

Copy link to clipboard

Copied

Here's a strange one.  I found this post by googling the issue as for some reason my photoshop was taking a couple of minutes to start up.

Tried the suggestions above and then decided to uninstall the last program I installed - Premiere and media encoder.  Bingo - everything working ok again.

Ok for now, but I will need to use them apps in the near future.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2015 1
Participant ,
Mar 28, 2016

Copy link to clipboard

Copied

Having same problem, but with all CC apps. Tried solutions offered here, but no joy.On average, takes at least 3 minutes to open CC apps. PS is the worst.

This issue actually started when the 2015 apps came out and has persisted in subsequent updates with no fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2016 0
Community Beginner ,
May 14, 2016

Copy link to clipboard

Copied

This has been driving me crazy for months now but I think I figured it out for my computer anyway.

Whenever I start PS it loads the last twenty pictures that I was editing and, in the upper left it says: RECENT FILES, Libraries, Presets.

If I click on Libraries, the last 20 pictures disappear.

Then, when I restart PS, it starts with LIBRARIES (instead of Recent Files) in bold and the 20 pix are no longer there and it starts very quickly. Hope this helps others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2016 2