Highlighted

Photoshop color picker suddenly isn't working

New Here ,
Jun 18, 2016

Copy link to clipboard

Copied

Hi,

I never had this problem before. I've been working on a project in Photoshop and for some reason, it is now only working in grayscale. When I used the color picker to change color, it doesn't work.  I know remember doing anything different to cause it to work only in grayscale, but I can't seem to figure out how to switch it back to color mode and I'm in the middle of an important project. Does anyone know how to solve this problem?

Penny Jones

pbjart2@gmail.com

Adobe Community Professional
Correct answer by gener7 | Adobe Community Professional

Look at the Document tab at the top. RGB/8 should be the norm.  If you somehow tapped "q" on your keyboard, then it would read

"Quickmask/8" and the color picker would not select a color. Tap q again to get it back to RGB.

Always check the Document tab, it will clue you into what you have selected. It would read "Layer 0, Layer Mask/8" if you selected a layer mask.

Finally you may have selected a Color Channel and it would read Layer 0,Blue/8.  Cmd/Ctrl 2 can get you back to RGB.

TOPICS
How to

Views

30.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop color picker suddenly isn't working

New Here ,
Jun 18, 2016

Copy link to clipboard

Copied

Hi,

I never had this problem before. I've been working on a project in Photoshop and for some reason, it is now only working in grayscale. When I used the color picker to change color, it doesn't work.  I know remember doing anything different to cause it to work only in grayscale, but I can't seem to figure out how to switch it back to color mode and I'm in the middle of an important project. Does anyone know how to solve this problem?

Penny Jones

pbjart2@gmail.com

Adobe Community Professional
Correct answer by gener7 | Adobe Community Professional

Look at the Document tab at the top. RGB/8 should be the norm.  If you somehow tapped "q" on your keyboard, then it would read

"Quickmask/8" and the color picker would not select a color. Tap q again to get it back to RGB.

Always check the Document tab, it will clue you into what you have selected. It would read "Layer 0, Layer Mask/8" if you selected a layer mask.

Finally you may have selected a Color Channel and it would read Layer 0,Blue/8.  Cmd/Ctrl 2 can get you back to RGB.

TOPICS
How to

Views

30.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2016 0
Most Valuable Participant ,
Jun 18, 2016

Copy link to clipboard

Copied

Check the your Editing in a Color mode like RGB and you are targeting a layer not a grayscale layer mask.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2016 2
Adobe Community Professional ,
Jun 18, 2016

Copy link to clipboard

Copied

Sounds like a layer mask is active in the Layers panel. Click the image thumbnail to shift focus from the mask thumbnail.

Or are you in Quick mask mode? Press Q to exit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2016 2
Adobe Community Professional ,
Jun 18, 2016

Copy link to clipboard

Copied

Look at the Document tab at the top. RGB/8 should be the norm.  If you somehow tapped "q" on your keyboard, then it would read

"Quickmask/8" and the color picker would not select a color. Tap q again to get it back to RGB.

Always check the Document tab, it will clue you into what you have selected. It would read "Layer 0, Layer Mask/8" if you selected a layer mask.

Finally you may have selected a Color Channel and it would read Layer 0,Blue/8.  Cmd/Ctrl 2 can get you back to RGB.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2016 1
New Here ,
Feb 02, 2020

Copy link to clipboard

Copied

No such comands in Version 2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 02, 2020 0
New Here ,
Jul 06, 2020

Copy link to clipboard

Copied

why it becomes basic like the paint that comes with windows ??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0
Adobe Community Professional ,
Jul 08, 2020

Copy link to clipboard

Copied

Under Edit > Preferences > General, choose the Adobe Color Picker instead of the Microsoft color picker. Sorry, I'm using a Mac, but same idea.

Screen Shot 2020-07-08 at 12.51.48 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

I just now, really just now, experienced the same problem on my Windows laptop. Never happened before. So when I checked th Preferences > General,vit was set to Adobe. Okay, I changed it to Windows and . . . and it now is working. Go figure, if it breaks again I follow the advice and not be the bull in the china shop. Good Luck! 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

Let me please add to what I wrote above, it worked one time and now is broken. I need the Good Luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0