Highlighted

Photoshop wont let me use high saturated colors

New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

Whenever I try to pick a colour I want to use, the program shows a smaller swatch with a warning triangle next to it and changes to the colour in that swatch instead of the one I picked.

photoshop colours.PNG

 

it generally goes for a more pastel, less saturated colour that I don't want and I would really appreciate if it would stop backseat driving so to speak. Anyone know how to fix this??

Adobe Community Professional
Correct answer by D Fosse | Adobe Community Professional

My, this threaded organization of the forum with nested replies really makes a mess of it sometimes. Good luck to anyone trying to follow this... 😉

 

Anyway. It's simple to convert to RGB. Edit > Convert to Profile, and pick your preferred RGB profile. If you're not sure, pick sRGB IEC61966-2.1. That's always safe.

 

There's also an Image > Mode command that directly switches between RGB and CMYK (and other modes), but I always advise people against using this, because it just takes you to whatever you have set as your working space. That may not be what you need. Image > Mode is a relic from the time before color management was invented. It has its use, but it's always better to know which profile.

 

 

TOPICS
Problem or error, Windows

Views

398

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop wont let me use high saturated colors

New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

Whenever I try to pick a colour I want to use, the program shows a smaller swatch with a warning triangle next to it and changes to the colour in that swatch instead of the one I picked.

photoshop colours.PNG

 

it generally goes for a more pastel, less saturated colour that I don't want and I would really appreciate if it would stop backseat driving so to speak. Anyone know how to fix this??

Adobe Community Professional
Correct answer by D Fosse | Adobe Community Professional

My, this threaded organization of the forum with nested replies really makes a mess of it sometimes. Good luck to anyone trying to follow this... 😉

 

Anyway. It's simple to convert to RGB. Edit > Convert to Profile, and pick your preferred RGB profile. If you're not sure, pick sRGB IEC61966-2.1. That's always safe.

 

There's also an Image > Mode command that directly switches between RGB and CMYK (and other modes), but I always advise people against using this, because it just takes you to whatever you have set as your working space. That may not be what you need. Image > Mode is a relic from the time before color management was invented. It has its use, but it's always better to know which profile.

 

 

TOPICS
Problem or error, Windows

Views

399

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

It's just an old warning if you are going to print, that the color you picked is not suited for print (box) or web (caution sign) It is not a command, nor will that color be chosen against your will. It can be turned off by checking web safe colors, but you won't want that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

Alright, but the problem is that it is being chosen against my will. Its painting in that colour instead of the one i want, regardless of whether I will print or not. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

Only if you click on the box or the caution sign to get rid of it. If you don't, you keep your colors.

Screen Shot 2020-02-01 at 2.52.04 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

No, it changes whether ive clicked the icon or not. 

Ive even tested it by colouring when  i had my colour selected and when i do click on that icon and there's no difference.  But its way less saturated than what i wanted. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

Are you in RGB / 8 bit mode? What does your document tab say?

Screen Shot 2020-02-01 at 2.58.17 AM.png

 

Screen Shot 2020-02-01 at 2.59.15 AM.png

This second screenshot is Print Preview mode.   Ctrl/Cmd y to toggle it off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

I'm not sure what is happening on your side, but Photoshop does not pick colors for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

pscolours1.PNGpscolours2.PNG

The first image is what I had it set to originally, the second is after ctrl y.  I tested the swatch again after ctrl y to double check, but it's still the less saturated colour.

 

I notice both say cmyk at the top, how do I change to rgb?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

deleted

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

Screen Shot 2020-02-01 at 3.17.41 AM.png

That second CMYK is a print preview mode. Use Ctrl Y to shut it off.

 

You may have to start over in RGB as a new documentScreen Shot 2020-02-01 at 3.18.13 AM.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

It does the same thing no matter how I pick the colour.

it looks like the document itself is in CMYK instead of RGB is there any way to switch that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

That's a CMYK document! The color you're trying to pick is a color that is out of gamut in your CMYK profile. It can't be reproduced as CMYK. There's no point in trying. It has nothing to do with Photoshop.

 

The color picker/color panel shows available RGB colors. That's the document RGB profile if it's an RGB document, but your working RGB if you're in another color mode.

 

For CMYK, the picker/panel isn't automatically restricted to available gamut. Instead, you get the out of gamut warning you see, the triangle and exclamation mark.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 1
New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

Is there a way to change the document to RGB?

 

It was a template I downloaded online, and I'd like to keep working in RGB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

Image menu > Mode > RGB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

Thank you both so much for all the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

My, this threaded organization of the forum with nested replies really makes a mess of it sometimes. Good luck to anyone trying to follow this... 😉

 

Anyway. It's simple to convert to RGB. Edit > Convert to Profile, and pick your preferred RGB profile. If you're not sure, pick sRGB IEC61966-2.1. That's always safe.

 

There's also an Image > Mode command that directly switches between RGB and CMYK (and other modes), but I always advise people against using this, because it just takes you to whatever you have set as your working space. That may not be what you need. Image > Mode is a relic from the time before color management was invented. It has its use, but it's always better to know which profile.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 2
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

I'm assuming he did not touch the Color Settings which I think are General by default, so the RGB working space should be sRGB profile when he goes to that RGB mode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

Yeah, I know. I was about to type the same answer as you, then I thought, let's have the full picture. And then when I posted I saw you had already replied - and then I thought, well, that doesn't look good, one ACP "overruling" another, so should I backtrack? 😉

 

We get these small dilemmas all the time...but anyway, between us, the OP should have what he needs now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

Please feel free to speak from your expert point of view, I'm just coming from a position that the subject of color management is daunting to a beginner and I'm trying something simple. 🙂

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 02, 2020

Copy link to clipboard

Copied

Hi gener7,

you commented:

Please feel free to speak from your expert point of view, I'm just coming from a position that the subject of color management is daunting to a beginner and I'm trying something simple

 

my 10C worth:

"simple" solutions to colourmanagement questions can be useful, of course, unfortunately, though, they can also set off users down the wrong path and may form bad habits. Using image/mode can be one of those. Taking control of this conversionincreases familiarity with colourspace, that’s good - right? And its hardly complicated when described in steps.

. We are here to help but also to educate, I feel.

Dag gave a simple explanation of the process to convert, that way the user gets to see what she is doing. 

 

 

neil barstow, colourmanagement.net

[please do not use the reply button on a message in the thread, only use the one at the top of the page, to maintain chronological order]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 02, 2020 0
Adobe Community Professional ,
Feb 02, 2020

Copy link to clipboard

Copied

Ok, Neil. I'm willing to accept "best practices" over "clear, simple and wrong."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 02, 2020 0
chhack LATEST
New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

I have just had this problem crop up in Windows 10 after an update.  None of the replies in this thread helped, nor did restarting the computer.

However, going to Settings | Windows Update | Optional Updates  now revealed a swag of driver and associated updates. With some trepidation, I just selected All, installed and rebooted.  Everything worked normally again.

This may only help a few people with this problem, but it certainly helped me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0