Highlighted

The new Photoshop 21.0.1 does not show the complete interface - Windows 10

Community Beginner ,
Nov 12, 2019

Copy link to clipboard

Copied

The new Photoshop v 21.0.1 does not show the complete interface. I have uninstalled everything even by removing my preferences on my Windows laptop. Also, I have updated Windows too. I reinstalled and still can't see the new Photoshop correctly. Please could someone help me...The menus are gone tooThe menus are gone too

 

{Thread renamed by moderator}

Topics

Bug, Performance, Problem or error, Windows

Views

475

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

The new Photoshop 21.0.1 does not show the complete interface - Windows 10

Community Beginner ,
Nov 12, 2019

Copy link to clipboard

Copied

The new Photoshop v 21.0.1 does not show the complete interface. I have uninstalled everything even by removing my preferences on my Windows laptop. Also, I have updated Windows too. I reinstalled and still can't see the new Photoshop correctly. Please could someone help me...The menus are gone tooThe menus are gone too

 

{Thread renamed by moderator}

Topics

Bug, Performance, Problem or error, Windows

Views

476

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 12, 2019

Copy link to clipboard

Copied

Hi there,

That does not sound right, as it shouldn't be happening, let's fix this


Could you please try deselecting "Use Graphics Processor" located in Photoshop's Preferences > Performance, then relaunch Photoshop and let us know if it helps?

Also, try updating the Graphics drivers from the manufacturer's website and see if it helps.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

I've got the same Problem. We already tryed to deselect the Grapic Processor and updated the Graphics drivers but it still doesn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 13, 2019

Copy link to clipboard

Copied

Please let me know if you know how to resolve this problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 13, 2019

Copy link to clipboard

Copied

From the Windows Control Panel, run the Device Manager, and look under Display Adapters. If there are more than one, disable any that are not for your video card.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 13, 2019

Copy link to clipboard

Copied

OK. Thank you. It is now fixed. Thank you. 

1- Update windows

2- Update drivers

3- Turn off motherboard drivers. 

Thank you for your help. 

 

Photoshop interface problem.pngDisable.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
yrobaina LATEST
Community Beginner ,
Nov 15, 2019

Copy link to clipboard

Copied

Well. The reaction to disable one of the Video cards has produced some bad things:
1- The Video Card fan is always running fast. It seen the video card is now making more effort
2- The Sleep option is gone.

When I enable again the 2 video card at the same time. Problems 1 and 2 disappear. But the main problem (Hided Photoshop Interface) reappear. 😞 

 

Any solution? 

 

Annotation 2019-11-15 091259.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 12, 2019

Copy link to clipboard

Copied

Something that's helped others with this issue is hecking if you have two video drivers active, and, if so, deactivating one of them (usually the one for the motherboard's built-in video).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 13, 2019

Copy link to clipboard

Copied

Disable.png

Yes! Thank you. It works 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Nov 12, 2019

Copy link to clipboard

Copied

Others have this problem also. To me it looks like your workspace is all messed up the Tool option bar, Tool bar and palettes are undocked. The Tool option Bar is covering most of Photoshop menu bar.  Try  moving the tool option bar then use Photoshop menu window to reset the workspace

image.png

image.png

image.png

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 13, 2019

Copy link to clipboard

Copied

Sorry, That was not the case. Thank for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...