• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Videos does not show full frame/screen

New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Hi!

 

I was wondering if anyone here can help me. I have noticed at problem, when I'm going to download my project. It creates a boarder or frame around it, so it doesn't show full screen...or full frame. Don't know how to explain it otherwise. This boarder/frame can been no matter what I do. I have tried to edit my video preferences, pixel and...well, all the logic things I could think of. It still does not show full frame or screen - which ever term is correct, and it's driving me crazy!

IMG_20210414_121336.jpgIMG_20210414_121412.jpgBefore and after editing. I have done nothing but edited it a bit.⬆IMG_20210414_122100.jpg

This is how it shows on Facebook.
As far as I know, the videos for my projects are recorded in HD.

 

Please, can someone tell me what to do??

Kind regards,

Gitte, Denmark

TOPICS
Error or problem , Export , FAQ , Performance , Tips and tricks

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Apr 14, 2021 Apr 14, 2021

You can't change your project settings from within the program. But I have a "hack" to work around that. As you can see from your screen shots, the project settings (640x480) are very different from your video size (1920x1080).

 

What is the first clip on your timeline? The program usually uses it to automatically set your project settings. If you are using something other than your mobile phone video as your first clip, that could be why the program isn't setting up your project correctly.

 

If

...

Votes

Translate

Translate
Community Expert ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Post screenshot:

clip properties

project settings/general

timeline monitor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Sorry, I don't quite follow you?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Right-click on your video clips and select Properties. What is this video's resolution?

 

Then go to the program's Edit menu and open Project Settings. What is listed on the General page?

 

Also, what is the source of your video and how did you record it? Is it from a camcorder or some other device?

 

What you have is a mismatch between your video specs and project settings. We can explore why later. First let's determine what each is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Okay, super! I'll try that straight away.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Okay...here we go. I don't know, if it makes a difference, that I use a logo before and after the video and text in it. I also use one video clip during this video. Normally the videos are longer and therefore I use also use more clips over the main video.

2021-04-14 (6).png2021-04-14 (7).png2021-04-14 (5).png

 

Would I be completely mistaken, from viewing the screenshots, that the frames are anything but right?

(I didn't know where to look for it.)

Also, all the videos I make are recorded with my mobilephone. At least for now they are.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Only I can't edit the frame size...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

You can't change your project settings from within the program. But I have a "hack" to work around that. As you can see from your screen shots, the project settings (640x480) are very different from your video size (1920x1080).

 

What is the first clip on your timeline? The program usually uses it to automatically set your project settings. If you are using something other than your mobile phone video as your first clip, that could be why the program isn't setting up your project correctly.

 

If that is the case, here's my "hack" for tricking the program into correcting its project settings:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

I have a graphic/logo at the very beginning. 

I just tried your hack. Surprise surprise - it works! 😉

Funny thing is, I actually looked at your channel to find something about it, but I couldn't. Probably because I didn't really know what to look for. Thank you so so much!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

LATEST

Glad to hear it worked, Gitte! Please mark this question as correctly answered.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines