• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lumetri color panel /adjustement

Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Version Beta V 24.2.0 build 2

In the lumetri panel setting options / in the sequence clip and for a Panasonic V-Log rush, the exposure value is not saved in the project.
If, for example, I set this value to +1 when I reload the project, the value reverts to its default value: -0.3
For your information, the time line is in REC 709 with automatic tone mapping.

 

best regards

 

Christian Goubier

Bug Unresolved
TOPICS
Bug

Views

57

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

A word of clarification.
If I import the project via the media explorer in PP version 24.0.0 build 58, I find the value I entered.
The problem is that when the project is opened from the Beta version, this value is not restored.

Christian

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

LATEST

Hi @cgoubier ,

Thanks for reporting this issue. We are able to reproduce this internally as well.

We are working on to fix this.

 

Thanks,

 

Votes

Translate

Translate

Report

Report
Resources