• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Response problems

New Here ,
May 21, 2024 May 21, 2024

Copy link to clipboard

Copied

The problem of Adobe Premiere Beta not responding when running most of the time,, and when using a multi-camera
The program's performance becomes poor and becomes unresponsive at all times

Bug Unresolved
TOPICS
Bug , Error , Feedback

Views

49

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Adobe Employee ,
May 21, 2024 May 21, 2024

Copy link to clipboard

Copied

Hi mohammadabujubh@gmail.com - Thanks for the report.  Sorry to hear performance is poor on your system.  Was it working well before the latest Beta update? Which Beta build number are you currently using? How many streams of multicam and which format? Could we get the specs on your computer?  Thanks!

Votes

Translate

Translate

Report

Report
New Here ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

LATEST
I have been subscribed to Adobe Cloud for a year, but unfortunately I
deleted the version, but I had problems with the response. I was using the
new version.

Votes

Translate

Translate

Report

Report
Resources