• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Transcribe in to out creates bad timecodes

Community Expert ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Just an update to a problem discussed in the regular forum. See this thread for reference:

https://community.adobe.com/t5/premiere-pro-discussions/adobe-premiere-pro-22-captions/m-p/12479853#...

 

This appears fixed in 22.1.1 Build 7. I did not test heavily, but two variations that did not work before get correct results now: pick in to out for the whole sequence or set an out point only.

 

@NicoBecherer 

 

Stan

 

TOPICS
Bug

Views

645

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

This problem is back in the 22.4.0 Release version, and today I confirmed it is present in Beta 22.5.0.36. I have at least 6 different threads where the problem is reported. It is an easy workaround, but still....

 

Post in regular forum:

https://community.adobe.com/t5/premiere-pro-discussions/updated-22-4-not-showing-captions-in-timelin...

 

Which says:

 

"Your transcript shows that it starts at the 8 HOUR mark. This was a bug that started about 22.0.0 and was fixed in 22.1.1. Apparently some version of it is back.

 

As reported by @5C97, the workaround is to turn OFF transcribe in to out, or as also discovered in the past version of this bug, make sure that both an in AND out marker are set when using transcribe in to out. When you don't set an actual in or out marker, even though it acts like the beginning is an in point and the end is an out point, they are not. (There is no in or out point to "clear," for example.)

 

See this previous thread:

https://community.adobe.com/t5/premiere-pro-discussions/adobe-premiere-pro-22-captions/m-p/12479063#...

 

@NicoBecherer Has anyone reported this for a new bug report?"

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

I'm still having this issue with 22.4. I've tried everything in the thread and nothing seems to be fixing the incorrect timecode timing for my speech-to-text! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

ruth, please provide a screenshot of the transcription tab with the transcription complete. The problem discussed here is avoided by a) turning OFF transcribe in to out or b) adding BOTH an actual in point and an out point (not using the beginning as an in point or the end as an out point).

 

If that does not work, you have some other problem.

 

Note that this is the Beta forum. I last tested and found this problem in Beta 22.5.0.36. I see that today, the Beta build is 25.6.0.1. I have not tested there yet.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

LATEST

In PR Beta 22.6.0 Build 5, there is a change, that appears to prevent the problem by a) disabling the checkbox for "in to out" if there is neither an in or out point set and b) proceeding as if there is an automatic in point set if there is only an out point set,and vice versa. I can't tell if there is actually an automatic in or out point set; one is shown in the source monitor, but that always happened before anyway.

 

In any event, I would consider this a fix, since a) you shouldn't be able to specify in to out if you are transcribing the whole sequence and b) it now works if only in or out is set by the user.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources