• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Essential graphics template search/filter function not working

New Here ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

When I use the search/filter funtion in Essential Graphics, it does not work.

In the attachments, you can see I have multiple MOGRT preset with the name including "Title", but when i search "Title" nothing shows up.

 

Sure I can still use the MOGRT preset, however since I have a lot of presets installed, I dont want to be scrolling for a long time to fine the one I want to use.

Has anyone encountered the same issue? If so, how did you solved this?

Thanks a ton!Essential graphics 1.pngEssential graphics 2.png

Bug Unresolved
TOPICS
Graphics , User experience or interface

Views

34

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Adobe Employee ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

LATEST

Hi @Bryantseng_SHOPLINE,

 

This is a known issue. Some characters in the Windows user account cause a conflict in the filepath that Premiere uses for the mogrt thumbnails.

 

Try downloading the Premiere Pro beta and see if the issue clears up.

 

If it doesn't fix the issue, could you please DM me what your Windows User Account is? 

 

Thanks,

Theresa

Votes

Translate

Translate

Report

Report