• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere won't launch any project nor create a new one.

0 Votes
New Here ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

I have a major problem on Premiere pro 2023, I won't launch any project (it start loading but get stuck around 75%). I cannot create another project ether, Premiere will freeze when pressing the "create" button. I can't figure out what seems to be causing it.

I don't have any plugin and I reset the preferences.

 

My PC :

Processeur Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz 4.01 GHz
Mémoire RAM installée 32,0 Go
Type du système Système d’exploitation 64 bits, processeur x64

Édition Windows 10 Professionnel

Version 21H2

flo245046732l8k_0-1669979920708.png

Any help would be apreciated.

Bug Unresolved

Views

42

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Community Expert ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Bonjour, si vous avez une carte graphique nVidia, je vous conseille d'installer le pilote Studio Driver 522, certains utilisateurs rencontrent des problèmes avec la version plus récente (526.98)voir: 

https://community.adobe.com/t5/premiere-pro-discussions/premiere-pro-community-digest-november-2022/...

Votes

Translate

Translate

Report

Report
New Here ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Bonjour, merci de votre réponse,

J'ai effectivement une carte graphique Nvida, j'ai installé le pilote Studio Driver 522, mais cela ne change rien.

J'ai aussi remarqué que Première plante également lorsque j'essaie simplement de fermer la fenêtre.

J'ai aussi installé une ancienne version de Première, mais je me retrouve avec les mêmes problèmes.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Hi, flo,

You might try resetting preferences. Deleting the media cache can also help. Does either of these things work?

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community Expert ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report