• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

RGB and Lumetri curves not responding

Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Hey team,

 

I have been having this issue on and off and it has been really bad for the last couple of days really slowing down my grading : All my curves randomly stop responding.

 

SOMETIMES I am able to add a point, adjust it etc, then next minute I cannot select it anymore, or create a new one. The cursor does not respond. I go do a bit of sound mixing or culling other footage, then come back to my clip and SOMETIMES it will work again randomly. Then not. Very frustrating, am I missing something?

Quiting and restrating premiere does not change anything.

This happens accross all projects.

Working in Lumetri applied to a clip.

 

Adobe Premiere 2024

Macbook pro m2 max

 

Thanks for your help!

Bug Unresolved
TOPICS
Color , Editing and playback , Effects , Graphics , Performance or Stability

Views

89

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Adobe Employee ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Hi Valentine33441489nvor


Could you kindly share the steps that could help us isolate the scenario in which the issue occurs?

That would help us to quickly fix the same.

Thanks!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Hello, see steps below :

- Select clip on timeline
- Open lumetri panel
- Extend to open Curves
- RGB curves : adding a point by clicking, dragging up or down with cursor
to adjust
- Hue saturation curves : adding a point by clicking, dragging up or down
to adjust

Randomly, it will not let me click anywhere on the curves at all. Or it
will let me add a point, or a few points and make adjustments, then stop
responding completely.
Then it will randomly work again a few minutes later, or seconds, or hours.

A workaround I have found which works about 7/10 times is to deactivate
curves by unticking the checkbox and ticking it again immediately. But it
does not work everytime.

Best Regards

<>
* Valentine Girardot *

Photographer | Videographer
hello@valentinegirardot.com
www.valentinegirardot.com


<>
<>


This email signature generated by Signite.io
<>

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Hi @Valentine33441489nvor 

We haven't been able to repro the issue still at our end.

Could you help us with some more details around the type of media used? Does it possibly work from ECP but not from Lumetri panel? 

Could you share a recording of the issue with us?

Votes

Translate

Translate

Report

Report
New Here ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

Hi there!
I'm getting the same problem ALL THE time. Any updates on this?

 

So:

1. I select the clip on timeline

2. Go to Lumetri Color ---> Curves

3. Click on color picker, it picks the color 

4. As I try to click on the selected color to adjust it, nothing happens, nothing can be adjusted. Basically at this point nothing works on curves tab. I try to deselect the clip, go to different tabs - sometimes when I come back curves work again but most of the time tey don't. Restarting the project works. Basically I don't use Curves tab only because of this 😞 

Any suggestuiins to get it working properly?

Votes

Translate

Translate

Report

Report
New Here ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report