• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Transcript not working!! Keep getting "No dialogue found" message in the "Transcript" tab of Text

Explorer ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

Please help 
 
Screenshot 2024-02-14 at 5.22.00 PM.png
 
To report a bug, please provide:
  1. Version of the app: Premiere 24.1.0
  2. Platform and OS version: Apple Ventura 13.6
  3. Basic steps to reproduce the problem: Adobe Premiere says "No dialogue found" for simple talking head shot and will not auto-transcribe
  4. Expected result and actual result: Expected auto-transcribe but get "No dialogue found" (see screenshot)

* Optional: Test file, screenshot, video or gif file capturing the issue

 

Bug Unresolved
TOPICS
Editing and playback , Sound

Views

77

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Community Expert ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

The Transcript tab, bottom left, shows that you are in Source view. Even though we see the Program Monitor/timeline, you must have clicked on an empty Source monitor panel before clicking in the text panel.

 

Just click in the program monitor/timeline and see if the transcript tab now shows correctly.

 

Stan

 

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Thanks so much for the suggestion however that did not work. I clicked on the program timeline and then clicked on "Transcribe sequence" but I am still seeing "No dialogue found" . . .  see screenshot below of highlighted program timeline before hitting" Transcribe sequence". Also tried "Generate static script" and again saw "No dialogue found" 

 

Any other ideas? I really do not want to switch to Final Cut Pro but I need auto-transcript.  

 

NoDialogueFound.png

 

 

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Yes, something odd is going on.

 

The "generate text-based editing transcript" means you already have a "static transcript," but we also see "Transcribe sequence," an option that I don't think even exists anymore. (We should see "re-transcribe sequence.")

 

I'll look at this a little later today.

 

You have several empty subtitle tracks. Where did those come from?

 

The clip is called "copy," is it a subclip or created how?

 

Stan

 

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

LATEST

Thanks so much. The workaround I am using as of an hour ago is converting the audio from stereo to mono. When I do this, there is no issue with auto-transcript. This workaround should be easier to find (I only found it by going deep into reddit and there was a single post which suggested this workaround), or better yet the underlying issue should be investigated and solved, as you suggested.

 

To answer your questions:

 

You have several empty subtitle tracks. Where did those come from? These are from trying transcription for other clips, I believe. I have tried many iterations of different clips from the shoot, a couple different Text settings, and a few older versions of Premiere. None of it worked.

 

The clip is called "copy," is it a subclip or created how? I made a copy in my file folder so that Premiere would try to transcribe again from scratch, rather than recognize the clip and just say No Diologue Found.

Votes

Translate

Translate

Report

Report