A font that is required for this encode has changed

New Here ,
Oct 24, 2021 Oct 24, 2021

Copy link to clipboard

Copied

Unfortunately, I tried this three times and consistently failed to export my video and wasted my whole weekend.

It's a 4K HD film and 70 minutes. 59,94 FPS and standard Youtube 4K Output preset.

I use a Dell Notebook 16 GB Ram, Intel 11 3.0 GHz, Windows 10, 15.4.1 Build 6 Premiere Pro.

What am I doing wrong? I googled this issue, and many others face similar exporting problems, but I couldn't find a solution.

Help appreciated. Has anyone encountered this problem?

 

 

TOPICS
Error or problem, Export

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

LATEST

Maybe I'm stating the obvious here, but it sounds like a font activation/deactivation issue.  Or, more specifically, a font failing to activate when the Premiere Pro Sequence is handed off to Adobe Media Encoder.

 

In your Premiere Pro Sequence, are you using a system font, Adobe font, or other 3rd party font?

 

I'd try two things:

First, export using Premiere Pro rather than Adobe Media Encoder.  If you haven't done this before, just click the Render button instead of the Queue button when you're in the Export Settings dialog box (having set your Format, Preset, and location as needed).  Hopefully, the Sequence will export completely by ramaining in Premiere Pro.

Second, if using Render instaed of Queue still results in a failed export, remove the font dependencies from the Sequence by exporting your Graphics as PNG files (most likely with transparancy) and then replace each Graphic with it's corresponding PNG file.  Maybe do this in duplicate Sequence so that you always have the Graphics to edit later if needed.  That, or place the Graphics in a higher Video Track and then disable those clips (Clip > Enable from the Clip upulldown menu).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines