• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

A low level exception occurred in importermpeg importer 81 and 39

Community Beginner ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Hello, i have problem witch a low level exception occurred in importermpeg importer 81 and 39. When i turn of proxes i have many errors. My specyfication pc:

Ryzen 5 5600x

32 GB RAM (in settings Premiere Pro 24GB for program, 8GB for other)

RTX 3060 12GB VRAM

SSD disk

I have installed Nvidia Studio driver, and i have all update for Windows, Premiere Pro and more. I work in 1080p material, wedding film.

Please help my.

TOPICS
Crash , Error or problem , Export , Hardware or GPU , Import

Views

547

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

Hi, same problem here. 8 days ago starts apparently with no reasons and I'm still struggling. I found no valid answer here.
I tryied everything people wrote in the past to solve the same problem:

 

1) clean the cash

2) unistall and install again, previuos versions till 2022

3) change AVI to MPEG to QuickTime preview mode

4) creating a new project and import the previuos one

5) give Premiere 31gb of ram off 32 total of my PC

6) change rendering from GPU Mercury playback Engine (CUDA) to only Mercury playback Engine

7) updating my Nvidia and Intel
8) Uncheck acceleration hardware for H265 and H264 files.

Nothing seems to work.

I rally don't know how to do anymore. Probably go to da Vinci? Don't know. What I know is that I pay something and it didn't work. 
Yesterday I download DaVinci Resolve 18. Probably is the only solution if I would give something to my clients.

This Is the third year that in january i lost sono works cause of new versions bugs.

 

[Edited by moderator]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

try to delete all render files from sequence (or video previews folder) -> render or export again.

what kind of footage are you working with?

if you are using variable frame rate footage, transcode them to constant frame rate using handbrake.

Check your drives for any fully loaded ones.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

Hi Mateusz5DC6,

 

Sorry to hear about this. Let us know the source & the specifications of the media files that you are working with. Also, is this happening specifically when toggling proxies? 

 

Thanks,

Sumeet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

He works on materials recorded with one camera with one 50p frame rate. Everything works fine on the proxy, when I turn it off the errors start immediately. I tried everything the guy wrote above, but I didn't try to remove it render files. I wouldn't want to have to switch to Davinci Resolve because I have been trained in Adobe for years and I don't really have the time or inclination to learn a new program.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

LATEST

Hi,

Thanks for your feedback !!

If possible, I would request you to please share one of the media file which is causing this issue for you.

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines