Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


All of a sudden getting GPU Render Error 1609629695

Explorer ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

Never had this error before until I started PP this morning and tried exporting a video I was working on for the past week. All drivers and programs up to date. Tried searching for solution but nothing I found worked for me.

System Specs

i-7 5820K 3.3GHz OC'ed to 4.2Ghz

64GB G.Skill DDR4 RAM

MSI GODlike Gaming X99A MOBO

EVGA FTW GTX 1080

240GB SSD (AE installed here)

4x4TB 7200RPM HDD

Here is the Error Report:

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;14;07 - 00;00;14;13

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 12.880 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

Views

20.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 28, 2017 Feb 28, 2017
Try this:Make new project and import old on into this new one.Use Queue instead of Export or v.v.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

Remove the Lumetri effect and apply again at given time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

On every single clip?! C'mon, that's not ideal. Not to mention why is this happening at all? I don't want this to keep happening and I have to do this for another sequence I put together

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

Have you read the error message

Around timecode: 00;00;14;07 - 00;00;14;13

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

Yes, though that was one of many timecodes I have. Why is it happening though? If I know why it is happening, I can hopefully now do it anymore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

I output this same file with all the same lumetri colors last week. I did add some lower thirds through Dynamic Link and After Effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

I was able to find two solutions to this problem.  The first was only necessary until I did the second.

1. Turn off CUDA

2. Update to 2017.0.2 and a GTX 960 (from a 560 Ti)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

I've tried turning of CUDA in ME, my GTX 1080 drivers are up-to-date

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

This has been my error file and I'm getting tired of this not working. Is it After Effects causing the error or Premiere Pro?

- Encoding Time: 00:04:28

02/24/2017 04:19:44 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: HEVC (H.265)

Writing to file: \\?\Q:\OUTPUT RENDERS\HBS_FINAL.mp4

Writing file type: HEVC

Around timecode: 00:00:03:09 - 00:00:03:21

Rendering effect: AE.ADBE Geometry

Rendering at offset: 3.303 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:01:19

02/24/2017 04:21:05 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: HEVC (H.265)

Writing to file: \\?\Q:\OUTPUT RENDERS\HBS_FINAL_T9.mp4

Writing file type: HEVC

Around timecode: 00:00:00:27 - 00:00:01:06

Rendering effect: AE.ADBE Geometry

Rendering at offset: 3.470 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:03:34

02/24/2017 04:24:39 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: HEVC (H.265)

Writing to file: \\?\H:\HBS_FINAL.mp4

Writing file type: HEVC

Around timecode: 00:00:03:09 - 00:00:03:19

Rendering effect: AE.ADBE Geometry

Rendering at offset: 3.303 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:00:00

02/24/2017 04:42:12 PM : Encoding Failed

------------------------------------------------------------

A low-level exception occurred in: HEVC (H.265) (Exporter:9)

Export Error

Error compiling movie.

Export Error

A low-level exception occurred.

Writing with exporter: HEVC (H.265)

Writing to file: Q:\OUTPUT RENDERS\HBS_FINAL.mp4

Around timecode: 00:00:00:00

Component: HEVC (H.265) of type Exporter

Selector: 9

Error code: 3

------------------------------------------------------------

- Encoding Time: 00:00:00

02/24/2017 04:42:13 PM : Encoding Failed

------------------------------------------------------------

A low-level exception occurred in: HEVC (H.265) (Exporter:9)

Export Error

Error compiling movie.

Export Error

A low-level exception occurred.

Writing with exporter: HEVC (H.265)

Writing to file: Q:\OUTPUT RENDERS\HBS_FINAL_T9.mp4

Around timecode: 00:00:00:00

Component: HEVC (H.265) of type Exporter

Selector: 9

Error code: 3

------------------------------------------------------------

- Encoding Time: 00:47:11

02/26/2017 04:21:01 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: HEVC (H.265)

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_ADDED_TEXT.mp4

Writing file type: HEVC

Around timecode: 00;00;45;23 - 00;00;46;02

Rendering at offset: 45.812 seconds

Component: HEVC (H.265) of type Exporter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:01:09

02/27/2017 11:52:04 AM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_ADDED_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;14;01 - 00;00;14;13

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 13.080 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:39:34

02/27/2017 12:33:57 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_ADDED_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;37;29 - 00;00;38;22

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 37.504 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:02:18

02/27/2017 01:06:11 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;21;29 - 00;00;22;10

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 20.821 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:02:53

02/27/2017 01:17:43 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;25;24 - 00;00;26;08

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 25.025 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:01:19

02/27/2017 01:19:59 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;14;07 - 00;00;14;13

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 12.880 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:00:47

02/27/2017 01:59:41 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;12;21 - 00;00;13;12

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 12.379 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:13:28

02/27/2017 02:15:10 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;33;13 - 00;00;34;07

Rendering at offset: 33.467 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:00:56

02/27/2017 02:55:58 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;13;16 - 00;00;13;24

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 12.813 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:29:51

02/27/2017 03:35:34 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;47;11

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 45.846 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:02:11

02/27/2017 04:04:33 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264.mp4

Writing file type: H264

Around timecode: 00;00;22;21 - 00;00;22;25

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 21.455 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Source File: C:\Users\Quinton\AppData\Local\Temp\Highlands-Vacant Lot_9.prproj

- Output File: Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264_1.mp4

- Preset Used: Custom

- Video: 1920x1080 (1.0), 29.97 fps, Progressive, 00;01;55;06

- Audio: AAC, 320 kbps, 48 kHz, Stereo

- Bitrate: CBR, Target 30.00 Mbps

- Encoding Time: 00:00:03

02/27/2017 05:37:08 PM : Encoding Failed

-------------------------------------

The Operation was interrupted by user

-------------------------------------

- Encoding Time: 00:01:19

02/27/2017 05:38:34 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264_1.mp4

Writing file type: H264

Around timecode: 00;00;13;18 - 00;00;13;26

Rendering at offset: 12.846 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629690

------------------------------------------------------------

- Encoding Time: 00:00:43

02/27/2017 06:48:32 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264_1.mp4

Writing file type: H264

Around timecode: 00;00;12;28 - 00;00;13;14

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 12.379 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:00:12

02/27/2017 06:49:25 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: HEVC (H.265)

Writing to file: \\?\Q:\OUTPUT RENDERS\HIGHLANDS_FINAL_COMPLETE_W_TEXT_H_264_1.mp4

Writing file type: HEVC

Around timecode: 00;00;07;04 - 00;00;07;28

Rendering effect: AE.ADBE Lumetri

Rendering at offset: 7.140 seconds

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2017 Feb 28, 2017

Copy link to clipboard

Copied

Try this:

Make new project and import old on into this new one.

Use Queue instead of Export or v.v.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 28, 2017 Feb 28, 2017

Copy link to clipboard

Copied

I have tried exporting from PP and also queuing to Media Encoder. I will try creating a new project and importing to see if that helps. What is v.v.?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2017 Feb 28, 2017

Copy link to clipboard

Copied

vice versa.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 28, 2017 Feb 28, 2017

Copy link to clipboard

Copied

When I import the project, it doesn't import it into my timeline. So all of the cut and transitions I made aren't there. Is this normal when importing a project?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2017 Feb 28, 2017

Copy link to clipboard

Copied

You need to double click on the sequence in the Project Window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Well, importing into a new project I was able to fully render my final video, it did take awhile to do. This still isn't ideal and I still don't know what my error even means or how to prevent it. How can I find this out? Regardless, thank you Ann for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Hello people from 2021. I'm currently trying this. I recieved the same error. First export i got an error for timestamp 00:00:11 (fraction of a second) so i removed the cross dissolve. Next export gave me an error at the last fraction of a second on my timeline. So here i am...i created a new project. i imported the old project. i'm currently exporting. Like Ninja said, it's going very slow. I assume because it has no renders done? Thats what im telling myself anyways. Normal exports are done within 10 min. I'm going on 5min at only 13%. Gonna be a bit!... I'll be back!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

LATEST

Failed. Trying again with Project Setttings - General - CUDA off

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2017 May 20, 2017

Copy link to clipboard

Copied

This might not work for you but i found out why i was having the issue.

    

     I applied a CLOG-rec709 LUT to my C300 footage, saved and logged off then unplugged my hard drive where i keep my LUTS.

     I log back on and everything is fine apart from all my C300 footage wont play back even though it says my LUT is still applied.

     I had to go through all my footage and re-apply the colour then all my errors went away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2017 May 25, 2017

Copy link to clipboard

Copied

AdobeSupport

I'm having the same error. Can't be hardware issue. I exported a file a few days ago using the exact same project, sequence and settings but with VBR1. As soon as I tried using VBR2, this error started popping up. Again, random time frames, its not something specific that I can fix.

I've tried the following combination:

- Importing into a new project

- Pre-rendering in the timeline

- Using previews during rendering

The footage is simple HD, nothing fancy and I am only trying to export it for Vimeo. The only change I make is VBR2. Very very frustrating because I've burned countless hours without any luck! If anyone can provide any solution that would be much appreciated.

This is the error:

Error compiling movie

GPU Render Error

Unable to process frame.

Writing with exporter: H.264

Writing to file: location

Writing file type: H264

Around timecode: this is random (i've made 5 attempts!)

Rendering Effect: AE.ADBE Lumetri

Rendering at offset: timestamp

Component: EffectFilter of type GPUVideoFilter

Selector: 9

Error Code: -1609629695

Would really appreciate any help at all!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2017 May 25, 2017

Copy link to clipboard

Copied

I should add, using Premier Pro CC 2017. Updated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

Have you got any solution for this?  I get the error just trying to render my in to out and as well with exporting for Vimeo.Screen Shot 2017-05-26 at 5.31.33 PM.png

Cant seem to find much info and there isn't really any tech support that you can talk with for Premier....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

Hey,

There is another post on this with very detailed info but no unfortunately there isn't a solution yet. Most people recommend using software only for exporting videos but it takes ages and these are pro editors dealing with full scale projects. You can follow that thread here:

Re: Error Compiling Movie GPU/Lumetri with Premiere 2015.3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

Yes I saw this but I don't have lumetri applied to the time codes that it says is the problem. No way around any of this??

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 28, 2017 May 28, 2017

Copy link to clipboard

Copied

I marked Ann Bens post as the one that solved my issue. I no longer have the issue so I don't need to create a new project and import.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 28, 2017 May 28, 2017

Copy link to clipboard

Copied

Have you tried taking the dissolve effect off?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2