• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Audio waveform not showing up after restarting Premiere Pro

Explorer ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

Hello,

I have a sequence where audio waveforms are not showing up. It looks like this:

Screenshot 2022-10-15 185309.jpeg

This is a sequence and each of the clips are a multicam sequences I constructed. Each multi-cam sequence has a main audio and the problem starts to happen when I apply a filter (Podacst Voice) to the audio, like this:

Screenshot 2022-10-15 185444.jpeg

When I do Sequence -> Render Audio, the waveform appears, but next time I restart Premiere Pro, it's gone again. Running Sequence -> Render Audio takes... 15 to 20 minutes.

Any ideas how to fix this?

TOPICS
Audio , Editing

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

Where are the render files located?

Are they on an external drive that doesn't have a fixed drive letter?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

I don't know where they are located, how do I find out?

I would be surprised if they are on an external hard drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

It would be in the preferences.

The default is same as project.

 

Render audio when rendering video

By default, Premiere Pro does not render audio tracks when you select either Sequence > Render Effects In Work Area, or Sequence > Render Entire Work Area. However, playback may suffer when the data throughput of your disk drive cannot sustain the flow when mixing multiple channels of audio and audio in a complex sequence. You can change this default so that Premiere Pro automatically renders audio previews whenever it renders video previews.

 

  • Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
  • Select or deselect Render Audio When Rendering Video.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

OK. I haven't changed this default. I'm not sure whether I found the setting actually. But the project is not in an external hard drive. It's in an internal SSD (SATA), in D:.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

I had that option ticked all along:

 

Screenshot 2022-10-15 231943.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

LATEST

Try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.


If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines