Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't turn off embedded AMIRA LUT

New Here ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Hello everybody.


I have the problem, that unfortunately I can not turn off the embedded AMIRA LUTs in the "modify/interpret footage" section, or rather I am able to select "none" but when I do, nothing changes in the timeline.

I have the feeling that it has something to do with the fact that I am using the productions tool. 

 

So here is what I do: In the main/master project timeline I rightclick the clips in my timeline and press "show in project". Then another project gets opened, the one where I have imported and collected the footage. When I rightclick the file there and select "color space - none" the colors change in the footage project (and its timelines) but not in my main project. 

 

Im at the point where I feel like the only solution is picking every single clip in my timeline and replace it manually...


Did anybody have similar problems or an idea what to do? Would be very glad!

Best regards

TOPICS
Editing, Error or problem

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 12, 2021 Nov 12, 2021
That didn't solve it for me, because there where no souce clip effects applied. What helped in the end was to set the embedded Lut to none, then setting the clip offline and then relinking it.

Likes

Translate

Translate
Explorer ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Hey there! The LUT actually can be turned off, but there's some caveats. A while back, Premiere introduced a tab in the Effects Controls callled the "Source Clip Effect". This is is awesome for applying FX that you want to affect your entire source clip not just what's in your timeline. 

 

For Arri footage, it also is where the default LUT comes in. If you go to your Effects Controls, click on the Source Clip Effect tab (it should say "Source_" and then the name of your clip), you should see a Lumetri Color FX that has the LUT there. You can simply click the FX button and turn it off or if you really want to get rid of it completely, you can set the LUT inside it to None.

 

To do this in bulk for all your Arri footage, you can go to your Project panel, right click on your footage bin, and select "Disable Source Clip Effects". Couple caveats of doing this below:

 

  • Selecting this feature will disable all master effects you applied to the clip. So if you had a mirror FX or Gaussian blur applied to the Source Clip Effect tab, it will also be disabled.
  • Once you disable it, there is no "Re-Enable" button. The only way to re-enable the LUT is by Offlining your footage and then relinking it, which will trigger a refresh in Premiere and turn the LUT back on.
  • If you want the LUT to export when you're finished, but don't want to see it while editing, you can select the FX button in the Program monitor. Simply hit the + button in your Program monitor, and drag the "FX" button into the list of options. When you have it checked, it temporarily disables the source clip effects from your program monitor viewing, but NOT from the actual clip itself. So if you try to export, the FX will still be active.

 

Hope that helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

That didn't solve it for me, because there where no souce clip effects applied.

What helped in the end was to set the embedded Lut to none, then setting the clip offline and then relinking it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines