Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


captions unclear text

New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

hello 

I am addding a subtitle to my film using premier pro 21. 

I am using caption ..the problem is  when add caption and play the video the text become unclear and pixelated.

how can I avoid this problem and solve it ?  

TOPICS
Editing, Effects and Titles

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

I assume it's because you have the playback resolution set to a lower level, so that the playback is faster, but lower quality.

 

Look to the bottom right of theprogram/source viewer panel and see if you can see a dropdown next to a wrench icon with 'Full, 1/2, 1/4, 1/8 or 1/16' selected.

 

Screenshot 2021-11-15 at 10.03.06.pngScreenshot 2021-11-15 at 10.02.29.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Change the playback resolution to 'full' and it should remove the pixelation when playing the video (although, depending on the power of your computer, it may not be ideal for playback).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

thank you 🙂 this way reduced it but didn't remove it ..

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Hmm, that's frustrating. Could you post a screenshot of the text and the text&effect settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

LATEST

Another Program monitor setting that might be involved is in the Playback menu ... and you can get to this set of options either by clicking the wrench menu icon in the lower right of the Program monitor or right-clicking on the image in the Program monitor.

 

Look for the option "High Quality Playback" ... and make sure that is selected.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines