CC2022 Premiere & After Effects dynamic link not working

Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I had an automatic update on and updated Premiere and After effects on 22.0. Everything worked just fine, but after updating to macOS Monterey 12.0.1 suddenly the dynamic linking stopped working. I have searched through this community for answerss, but with no luck. 

 

I changed the name of the dynamic link -folder, resetted cache and preferences. Then finally removed ALL my CC apps and cleaned my computer with Creative Cloud cleaner, did completely new installation and still the problem exists. When opening Premiere the dynamic linking is not working, program crashed and forces me to force quit. And one thing is, I can't go back to old versions since I already had it working for some time and have new versions of the projects.

 

My workstation specs: iMac 4,2 GHz Quad Intel Core i7, 64Gt RAM, Radeon Pro 580, 8 Gt, 1 Tb HD

 

I'm working over a local server, since there is almost 11 terabytes of different clients material so I just can't do it locally on my computer. There's too much files and material to fit on my computer.

 

I'm getting desperate and deadlines are already turned sour. Cap, I need your help!

TOPICS
Crash, Error or problem, Freeze or hang

Views

377

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I have the exact same problem, it also feels like its getting worse each time Premiere crashes. Now just by clicking on the dynamic link in my timeline my program is crashing.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Having similar issues since CC2022 update last week. Have since completely unistalled and cleaned all apps and reinstalled fresh. Still can't get AE to dynamic link to PR – at varying stages of app crash (sometimes when importing AE comps, sometimes when doing something as simple as changing the workspace IF I was able to even successfully import a comp)

Kind of bummer that basic functionality on flagship products seems to be degrading with each release...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

UPDATE

 

I've managed to get it working (sometimes), when having the AE compostion open on AE. But when I open Premiere without AE open, the same problem exists. Still walking on thin ice on just waiting for the crash...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I can confirm! Could not, no matter what I did yesterday, get it to work without crashing or freezing up – tried with the AE project open and no issues. yet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Earlier comment is also me...work account. I definitely spoke too soon...while I am able to open and load a dynamic linked comp from AE so long as I keep AE and the project open...functionality seems degraded.

For example, using the CAPTIONS workspace, I can transcribe, but the transcribe playback doesn't seem to work anymore and when I click "create captions" Premiere thinks for a bit, creates the track, but does not create any captions. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Having the same issue...and I cant export encode...the whole system is jammed up. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I'm having the same issue, nothing has worked so far

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I can't even get the composition selector to open, it just enters an eternal loading loop, or crashes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Same issue. Drag an AE file on to my Premiere project window, sometimes the Composition selector opens, but then shows nothing, just eternally 'Connecting to project...'. Same whether AE running with same project open or not.

 

Have tried reinstalling both Premiere and AE and still the same issue. 

Only workaround I have found is to export using Render Queue as RGB+Alpha and drop that .MOV into the Premiere project. Not ideal at all and such a waste of time when making amends.

 

Adobe - PLEASE FIX THIS 

 

OS12.0.1, Premiere v22.0 and AE v22.0

MacBook Pro 16" i9, 64Gb, AMD 5500M 8Gb, 4Tb SSD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Thanks, dragging the comp into my premire project worked!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

The saga continues.

I've found now that it is perhaps an issue with either dynamic link AND/OR After Effects. I was able to export from render queue in AE, HOWEVER the render was corrupt. I can't get dynamic link to work to send AE render to AME, it just loads infinitely.

I'm wondering if it has something to do with the project I'm working on having been created in AE2021...it looks like I'm going to have to rebuild the entire project...layers to expressions since nothing I have done from complete unistall and clean of all apps has worked to resolve this issue.

Adobe, HELP!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I unistalled and re installed and then clear cache data (?) and then exported a new AE file and then had the project open while I dropped it in...and it worked...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Also tried this mymself with no luck. I resorted to rebuilding my project in a new AE project and while now I can get my project to open (with AE open, importing the AE project file into PR), it will play back, however, now I can't get transcription and captions in the CAPTIONS workspace working correctly.

This is in a totally new AE project and rebuilt composition. What is happening Adobe?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

these are known issues under investigation. Dynamic link between different Adobe video apps

seems to be malfunctioning on certain machines for the time being, please roll back to previously working versions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Thanks for the update and info. Hope this will be fixed soon. My deadlines are already turned sour and I can't roll back, since I can't get the projects open with older versions. So I either just wait or the start all current projects from the scratch. Meanwhile I'll try to find a workaround. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

turn off automatic updates on the creative cloud app,

if you wanna test new versions you can always keep the 

current one and install the new one to try separately on test projects..

try the automatically saved projects, maybe you still have ones on the older version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

I don't have time for this s#!%

 

Rolling back just causes more problems. Telling me Media Encoder is not installed. Going to go and improve my skills with other editing apps and check back at the end of my next project to see if it is fixed. Hopefully Adobe will make some progress before I no longer have any need for it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

LATEST

After the update, make sure you open Media Encoder as a standalone app and let it get all comfortable on its own. Then close it and see if the other apps recognize it as installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Same problem on Macbook Pro (16-inch, 2019) :

MACOS Monterey version 12.0.1

Adobe Creative Suite upgrade to Premiere Pro 22.0, After Effects 22.0,etc

 

New Project after installs caused loss of Adobe Dynamic Link functionality between Premiere Pro and After Effects.

File sent to AE from Premiere Pro and received properly by AE. Modification completed in AE and file saved (file can be reopened inAE intact).

Dynamic Link attempts to import modified file. Time line indicates modified file replaced original but NO VIDEO is present.

Standing By.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines