• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Changing frame size of captions

Explorer ,
Apr 30, 2017 Apr 30, 2017

Copy link to clipboard

Copied

Hi there, I am importing SRT files that I'm using for subtitles, but they are importing at 720x480 and I cannot seem to change them. Can anyone help? Thanks!

Views

23.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Apr 30, 2017 Apr 30, 2017

Someone else posted that they'd tried "Scale to frame-size" for their imported captions clip, and it actually worked nicely. Give that or "set to frame-size" a try, perhaps.

neil

Likes

Translate

Translate
New Here , Mar 15, 2018 Mar 15, 2018

Set to frame size will only scale the footage, which will probably make it blurry.

I found a solution for this.

Right click on the .srt and choose:   modify > captions > and change the frame size & pixel aspect ratio

Likes

Translate

Translate
Community Expert ,
Apr 30, 2017 Apr 30, 2017

Copy link to clipboard

Copied

Someone else posted that they'd tried "Scale to frame-size" for their imported captions clip, and it actually worked nicely. Give that or "set to frame-size" a try, perhaps.

neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 01, 2017 May 01, 2017

Copy link to clipboard

Copied

Worked like a charm, thanks so much!!

- Ian Webb

Videographer / Editor

[personal info deleted by mod]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2017 May 01, 2017

Copy link to clipboard

Copied

Glad you're working away

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 01, 2017 May 01, 2017

Copy link to clipboard

Copied

Thanks again. Is there a way to remove/delete movies that I have created on

my profile? Just want to clean it up and start fresh. Thanks!

- Ian Webb

Videographer / Editor

[personal info deleted by mod]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2017 May 01, 2017

Copy link to clipboard

Copied

Never played with the profile things much, so ... no help there, sorry!

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Set to frame size will only scale the footage, which will probably make it blurry.

I found a solution for this.

Right click on the .srt and choose:   modify > captions > and change the frame size & pixel aspect ratio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

I love you.

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

Thank you - this is the real correct answer!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

Thank you! This is what I was looking for!

THIS should be marked as the correct answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

This works well for videos with a normal ratio. I wanted to add them to automatic reframed (from 16:9 to 9:16) scene and none of the predefined ratios works here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hi there - i tried this and it seemed to work but all of a sudden the captions stopped appearing on the screen. They are stuck on the first line of caption throughout the duration of the clip. any ideas? thanks so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

Thank you! Would never thought to look there.

If the font size is now too large, you can right click on the any caption in the Captions panel, and Select All. Then change the font size for all captions. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Now this is the actual correct answer, not just setting to scale size. Thank you so much friend.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Thank you! I was going insane trying to figure it out on my own...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2020 Jun 23, 2020

Copy link to clipboard

Copied

I just had this problem. I had sent some .srt files to a friend to translate into Russian.

When I imported them they came in at 720x480 - could not figure out why.
In the end I ran dos2unix against the .srt file, imported it again and that fixed it. Bizarre, but it worked. This is on a Mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

samuelw, this is a frequent problem - changing a caption and the change not showing/updating in the program monitor (or source monitor). 

 

The one time you can predict this is when you duplicate a caption stream. You can avoid that by exporting the stream, rename the file if it is identical to the original stream, then re-import as your "duplicate" stream.

 

But such "no change" events occur for other reasons also. Following the method here (resizing) should not itself result in this problem.

 

Stan   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

You can't modify the captions under the clip menu in the new release.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

No, because there's nothing from the old captions process that applies. It's a completely new system. For good and not so good.

 

You modify captions/subtitles now in the Essential Graphics panel while in the Captions workspace.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

There literally is no option to change the font size. I don't know what to do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines