Clicking on Modify>Intepret Footage window won't come up and causes a beeping sound with mouse

New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Hi,

Need some help.  I have an edit that is working with Sony .mxf files and .mp4 files from Sony FX6 and Sony A7III, and Premiere Pro 22 is giving them auto LUTs in the timeline.  I heard that you need to go into Modify>Interpret Footage and choose the rec.709 override option.

 

When I click on Modify>Interpret Footage, no window comes up and then my mouse is unable to click on anything.  But when I do try to click, it makes a beeping sound.  I end up having to force quit the project everytime.

 

I am currently working in Premiere Pro 2022 on a Mac trash can from late 2013 and the MacOS is Monterey. I have already tried uninstalling and re-installing with no luck.

 

Anyone else having this issue or is there a fix for this? 

 

Thx.

TOPICS
Crash , Editing , Error or problem , Freeze or hang

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

LATEST

First, it isn't any mystical auto LUT, I have no freaking idea why people seem to always go there. It's a color space issue. And yes, your frustrations are shared by a TON of users, we've all been waiting since the 2022 version came out for a fix for this, it's a long-acknowledged set of problems.

 

Premiere's completely rebuit color system is no longer based on Rec.709, it works in whichever option you set it to: Rec.709, HLG, or PQ HDR forms. But it's not working correctly for all media.

 

You may not be aware, but all HDR is log-encoded, though some SDR/Rec.709 is of course log-encoded also. And for some Sony/Panny cameras, their Rec.709 log-encoded clips are being mis-displayed as if they were intended to be HLG. Hence the need to tell Premiere to actually use Rec.709 ... which is that override option.

 

That your computer can't bring up the Interpret Footage dialog is strange. Can you bring up other things from the Modify menu, like Audio channels? Or use other right-click options?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines