Clip is silent after cutting but audio still appears to be there??

New Here ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

So I'm having a really strange problem, and I've googled around but haven't found ANYTHING close to my issue anywhere, so..

I have a clip - video is fine, audio is playing, everything is good!

adobe1.JPG

But when the clip is cut, everything is fine BEFORE the cut, but everything is silent AFTER the cut.

adobe2.JPG

It looks EXACTLY the same - the audio track is still there, it's not muted, and the audio is still fine BEFORE the cut. But for some reason there is no sound after the cut. I have NO IDEA why this is happening and am desperate for answers.

Thank you!

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

Looking at that clip, there's some effect applied to it ... see the yellow fx box? What effect is used on the clip?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2017 Apr 14, 2017

Copy link to clipboard

Copied

Yes, that's just because I have raised the clip volume which you can see in the image. The effect was applied to the entire clip ​before​ cutting it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2017 Apr 14, 2017

Copy link to clipboard

Copied

volume1.JPG

volume2.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2017 Apr 14, 2017

Copy link to clipboard

Copied

Very strange. If you go back to an uncut state, does the audio return?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2017 Apr 14, 2017

Copy link to clipboard

Copied

Yes it does! It's very confusing. Also if, after I cut it, I then nest the silent half of the track - the audio will return. I'm using that as a working solution for now, but really would like to get to the bottom of this and find an actual solution for whatever the problem is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 14, 2017 Apr 14, 2017

Copy link to clipboard

Copied

Does the audio meter indicate there's sound on playback for the 2nd clip? Trying to distinguish between a clip interpretation bug or sound hw playback issue somehow unique to the cut.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2017 Apr 14, 2017

Copy link to clipboard

Copied

Just tested it and there is NO indication of sound on the audio meter on the second clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2017 Apr 15, 2017

Copy link to clipboard

Copied

I'm not getting this behavior ... this is a puzzler, as I've gone through a few of the audio settings for tracks and still can't replicate this. Huh.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2020 Mar 27, 2020

Copy link to clipboard

Copied

I had the same thing happen to me - did you ever figure out a resolution for this???? Much appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2020 Jun 27, 2020

Copy link to clipboard

Copied

I also am having this problem and the only cause to this issue that I can think of is that there are a lot of cuts made beforehand. Is it possible there is a limit on cuts per sequence or clip?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2020 Jun 27, 2020

Copy link to clipboard

Copied

Premiere is used for quite a few long-form movies, including some action flicks, with about a bazillion cuts per second. So it's not an issue with the number of cuts. It's not a common issue, so not something I've seen any 'fix' for.

 

I would personally delete the cache files and reopen Premiere, so ... try that.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

Ok this has been melting my brain for days, but I think I might have discovered a work around. If you are working in a multi-camera sequence (as I was), I started losing audio tracks the more cuts I made. Sound before the cut, then no sound after the cut...

 

I selected everything after the cut, right click -> Multi-camera -> Flatten

 

This worked immediately and I have all of the audio back. I then selected all layers and linked them back up so that I can cut all tracks at the same time.

 

I have no idea how this is going to affect my downstream workflow, but can't really see another option right now. Hope it is helpful...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

I appreciate the reply! My premiere pro trial ran out and I've moved on to
another editor. Maybe 1 day Adobe will make it a 1 time purchase and I'll
come back again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Man! You just save my life!!!! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

The issue came up in MC sequence.  So  I brought in the audio only track in and replaced the audio brought up from MC build.  Fixed.   There has to be some tie to the number of cuts and this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

Hello,

 

I think I found a fix to this. So I was working with a nested sequence and I nested it once again and it fixed the problem. Hope this helps!

simonasvs_1-1613847397765.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Does this clip have variable framerate?

Post clip parameters and sequence settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

I'm suddenly having the exact same problem in Version 22.5.0. Making one more cut mutes everything after that cut while everything before it is still audible, the loudness meter doesn't indicate any sound after the cut.

 

Nesting everything after the cut into a sequence helped as a workaround but this is hardly a viable permanent solution - really annoying! I've had many projects with many more cuts so I don't think it's a cut limit. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

Also, please use the free MediaInfo and post a screenshot of the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Handbrake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Shutter Encoder may also be used to convert to Constant Frame Rate:
https://www.shutterencoder.com/en/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines