Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Color changes not displayed in program monitor

Community Beginner ,
Dec 17, 2016 Dec 17, 2016

Copy link to clipboard

Copied

Hey guys,

When changing colors on video clip on a timeline, program monitor does not preview the changes, however if I tweak colors on a master clip (with Lumetri) source monitor does. Also, when I click export media, preview window is showing the changes. Program monitor seems to be the only one not displaying changes.

p.s. I tried others effects like fast blur, and its working. Colors (fast color corrector, Lumetri) are not working.

what can be the  problem?

Views

5.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 16, 2018 May 16, 2018
The same happened to me! Just turn off the global FX button!!

Likes

Translate

Translate
LEGEND ,
Dec 17, 2016 Dec 17, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

Thank you, I will take this into consideration, but now unfortunately I cannot edit my post

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

How about adding the info in a reply....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

Ann Bens

DESCRIPTION OF PROBLEM

When changing colors on video clip on a timeline, progr@@am monitor does not preview the changes, however the changes are made! I can see that in export preview window (in Export Media tab).

In picture below, I tweaked the colors but there is no effect on a program monitor however,

no effect.jpg

On picture below, I opened Media Export and can see the changes

yes effect.jpg

COMPUTER INFO:

  • OS: Windows 10 Pro
  • Processor: Intel Core i5 760 @2.80GHz
  • Installed memory: 16.0 GB
  • System type: 64-bit Operating System, x64-based processor
  • Graphics Card: GeForce GT440

PROJECT INFO

Premiere Version: 2017.0.01

Footage: Full HD .mov H264 files from T3i

FAILED FIX ATTEMPTS

  • Reinstalled Premiere
  • Tried on other clips with different formats
  • Tried on other projects
  • Tried adjustment layers
  • Cleaned Media Cache Database

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

UPDATE

somebody suggested to turn mercury playback engine to software only.

I did that and it changes are displayed only while am dragging the Lumetri sliders, when you release it, changes are not displayed.

Also, the color bar on the video becomes red, and changes are visible only after rendering.

aaa.jpg

p.s. I updated my GPU drivers to the latest.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

The only thing odd is the first picture.

Premiere is generating peak files.

Might want to wait until that is finished.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

My best guess at this point is that your GPU is just too old.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2017 Nov 26, 2017

Copy link to clipboard

Copied

found the solution: render your selection and the changes made, even moving forward will show

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

The same happened to me! Just turn off the global FX button!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

This worked! Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Thank you. Worked.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

LATEST

Turning off global effect worked for me too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines