• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

CPU only using 4-8% when transcoding, exporting, rendering, etc.

New Here ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

iMac - Retina 5K, 27-inch, 2020

3.8 GHz 8 Core Intel Core i7 (averages 6%)

40GB 2133 MHz DDR4 (averages 20GB)

AMD Radeon Pro 5500 XT 8 GB 

Using Mercury Playback Engine GPU Acceleration (Metal)

 

My 2011 imac transcoded faster than this! 

Watching this make proxie files from 4k files from my Lumix S5, G9, DJI Drone,  or A7Rii is like watching paint dry. Please help.

Thank you!

Pat

 

 

TOPICS
Editing , Export , Hardware or GPU

Views

54

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

LATEST

Sorry to hear about that, @koishooter - Pat,

Is your source footage 10-bit 4:2:2?  That can take longer to process. Stay tuned to the Beta version for improvements to add GPU acceleration in processing for some of these formats. In the meantime, I'm not sure what else to suggest. I will ask around, though. I hope the community might have something to add. Sorry for the frustration on this.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines