• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Dip to black uses transparant layer

Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

For some reason when im using Dip to Black, like i have done many times before, at the end of a clip or the start (not as a transition between clips) it goes from black ( the time line with no video playing) to transparent before fading into the video as the screen shots below demonstrate.

Screenshot 2021-02-04 at 09.41.38.png

Screenshot 2021-02-04 at 09.41.47.png

Screenshot 2021-02-04 at 09.41.54.png

Screenshot 2021-02-04 at 09.42.02.png

Screenshot 2021-02-04 at 09.42.10.png

This has never happened before and I don't believe ive changed any preferences either. It would be greatly appreciated if anyone could trouble shoot this. As a temporary fix ive used a black colour matt with a cross fade between clips but id much rather the dip to black effect to work normally.

Many Thanks,

Harvey      

TOPICS
Editing , Effects and Titles , Error or problem

Views

2.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Feb 04, 2021 Feb 04, 2021

Try unchecking Composite in linear color in the sequence settings.

 

If that doesn't work, delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces

...

Votes

Translate

Translate
New Here , Oct 05, 2023 Oct 05, 2023

Hi,

I also had this problem today, never experienced it before. I deleted all Cache Files, unchecked Composite in linear color in the sequence settings ... nothing seemed to help. Was a bit frustrated. Then, I looked through the "Program" window setting (preview of timeline) and found "Transparency Grid" checked. I unchecked it and - well, no more transparency 🙂

 

So, if you just have this turned on and are wondering why transitions fade into a transparency - that's the reason. Hope I can help.

Votes

Translate

Translate
Community Expert ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the sequence settings.

 

If that doesn't work, delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

amazingly detailed and helpful answer, resetting preferences seemed to do the job

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Also, if that's not it:

 

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

a long time ago there were issues like this and a solution was to generate black video ( faster than your current fix ) and just drag that BELOW your clip and shrink it to fit the same time period... it won't matter how exact it is cause everything above it will be visible instead of the lower level of black video.. the only problem is you have to move your main timeline to v2 and put black video on v1... 

 

this was a fix for several issues but related to yours.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Dip to black is designed to be used as a double sided transition not as a single sided transition.

If there is no underlaying video/image or whatever just use a cross dissolve.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Adobe says this:

 However, you can also apply a transition to just the beginning or end of a clip, creating a single‑sided transition, such as a fade to black.

here:

https://helpx.adobe.com/premiere-elements/using/transition-basics.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Its basicly wrong but if you want to use it as a single sided transition that is fine by me.

You just have to look at the way its designed.

It does not change transparancy until halfway the transition.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

I was just pointing out what Adobe said about it.

I don't use Dip to Black.  I keyframe opacity of black video on a track above the clip.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

@Peru Bob

id not thought of just keyframing opacity. Do you use this instead just for better control over pace of transition or something ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Either keyframing opacity of the clip or keyframing opacity of the black video would work.  I just prefer to use black video.  It also works better for me if I am using it between two clips instead of using the Dip to Black transition.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2023 Sep 08, 2023

Copy link to clipboard

Copied

Hi @harvey5CB7,

Thanks for the note. You are wondering why the Dip to Black transition dips to transparency. Right? Strange. I see black not transparency. Normally, fades from black or to black should be done with the standard Dissolve transition or with Opacity keyframes in my experience. Can you try a straight Dissolve? Let me know if that works for you. Sorry for the frustration.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

Hi,

I also had this problem today, never experienced it before. I deleted all Cache Files, unchecked Composite in linear color in the sequence settings ... nothing seemed to help. Was a bit frustrated. Then, I looked through the "Program" window setting (preview of timeline) and found "Transparency Grid" checked. I unchecked it and - well, no more transparency 🙂

 

So, if you just have this turned on and are wondering why transitions fade into a transparency - that's the reason. Hope I can help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

LATEST

Thanks a lot. It works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines