• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Disable "selection follows playhead" by default

Explorer ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

Something has changed recently in my setup (or perhaps Premiere?): every time I create a new sequence, I have to go disable it in the Seqence menu. I realize this is not a terrible burden in the grand scheme of things, but this just started happening a few days ago, and it's driving me up the wall 🙂 I've tried this with the Lumetri panel open or closed, with no change, and in any case, I've always had the Lumetri panel open. Did I miss a checkbox somewhere?

TOPICS
User interface or workspaces

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

What version of Premiere and what OS?

Can't replicate here. What sequence type are you creating?

 

First thing I would try is trashing user prefs.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 18, 2023 Feb 18, 2023

Copy link to clipboard

Copied

This is on Windows 10, v23.1. Frustratingly, I can't get this to "fail" in a reproducible manner. Sometimes it's when I switch to Lumetri and back. Sometimes it's when I add another sequence to the "main" sequence. I'm seriously considering binding a key, but I'd suspect it'd just act as a toggle.

Today's experiment was to import a sequence into my default workspace, un-check the option, and re-save the workspace. It's now working correctly, but when will it stop? I'll check back in in a few days, I suppose.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

To follow up on this from a long time ago, switching to the Lumetri Color panel is what activates "Selection follows playhead". Sometimes it turns itself off when you change panels, sometimes not. So, at least I know what triggers it, and I don't get unpleasant surprises!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2023 Jun 16, 2023

Copy link to clipboard

Copied

This is driving me nuts too!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

You can disable 'Selection follows playhead' by doing the fooloweing:

 

Click the hamburger / menu item. Click 'Debug databsae view'. In the search bar, enter any part of the text 'Color.AutoSelectionFollowsPlayhead' until that very item shows up. Disbale the checkbox to 'false'. That's it! Now the option is diabled by default when Premiere Pro is opened.

 

 [Use of Console is not supported by Adobe - removed by moderator] 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2023 Sep 21, 2023

Copy link to clipboard

Copied

Okay "Moderator" is there ANY other way to disable "Selection Follows Playhead"

Any help would be much appreciated as it interferes with the workflow significantly.

 

THANKS!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

LATEST

This solved it for me! I had the opposite problem: in the 2024 version of Premiere the "Selection follows playhead" is not activated by default when you switch to the Color template and I wanted to bring it back to how it's always been. Thanks man!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines