• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Effect controls deselects when changing motion parameters

Community Beginner ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Hi everyone, for months now I have had an issue with premiere that happens specifically when I work in a nested clip that has had multicam enabled and hope somebody has a fix for this.

 

How to create the error:

Clip 1 on track v1

Clip 2 on track v2

Select both ->  right click -> nest sequence -> enable multicam

Open the multicam sequence created -> select any of the 2 clips -> effects control / motion -> change any parameter (position/scale/rotation/anchor point...) for example: position from 960 to 961 -> press enter or just select another parameter.

 

Error appears

The clip gets deselected, you are not in the effects control anymore and you have to reselect the clip -> motion -> do other adjustments.

This is a very tedious and painful process I have to go through in cases where reframing or repositioning of clips needs to be done, has any of you encountered the same issue?

Attaching a screen recording to show you all in the hope to find a solution to this. 🙂

TOPICS
Editing , Effects and Titles , Error or problem , Performance , User interface or workspaces

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

I`m unfortunately not able to do that, I get the error that I can`t move nor delete that file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Make new project and import this one: see how that goes.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Unfortunately this is an issue I have with EVERY single Multicam project I work with, doesn`t matter if I import it in a new one, I had already tried that 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

LATEST

Try setting up multicam from the project window instead of in the timeline.

Create and edit a multi-camera sequence

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines