Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Encore CS6 Library Files Missing

New Here ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

Hello,

I have beat my head on this for 2 days now.  The Encore CS6 library (template) files seem nowhere to be found anywhere on Adobe's or on the web period.  Is there anyone who could help me with this.  Perhaps someone has a functioning Encore CS6 with Library and could possibly share the files somehow.  Adobe support has been useless.  They will give me links to download the Encore CS6 software but not the Library files to go with the software....seems really dumb.  The website has support pages concerning this topic but all the links for the supposed fix are all broken.

Thanks in advance for your help.  

Best,

Todd

TOPICS
Encore

Views

175.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 16, 2019 May 16, 2019
Yes, I can confirm that most of the pages that might be useful for getting the Encore library are not working. But this one started a download, so try it: https://download.macromedia.com/pub/developer/encore/EncoreContent_en-US.zip It is the full Encore library, download size 2.67GB, so it may take some time. It will  uncompress to 3.67GB. These files have never required use of a serial number, so they are in a bit of a no man's land in the age of downloads having changed. The first file...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

icmicmicm,

 

Doing well, thanks. This is a long thread, and confusing to find stuff!

 

I think this link will take you to a post in this thread where I gave an image of the directory structure for the Encore default location:

https://community.adobe.com/t5/premiere-pro/encore-cs6-library-files-missing/m-p/10756191#M238640

 

And from another post, I said:

 

"The zip extracts whereever you tell it. You must move it....

 

The path should be:

C:\Program Files\Adobe\Adobe Encore CS6\Library

 

So you just need to move the library directory (and with the the subdirectories) to Adobe Encore CS6.

 

Then the Encore default preference for that location will see them."

 

Good luck!

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

icmicmicm_0-1587998315978.png

Choices under Encore CS5.1

 

icmicmicm_1-1587998506541.png

Choices under PP CS5.5

 

Two mins left for the DL of the EncoreContent...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Stan,

 

Is there a way to repair the "Edit in Photoshop" link? When invoked, message reads, PS not installed, however, it is, and is open, and it being used to edit the menus from earlier projects.

 

Ian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Right, there is no "Library" folder until you put it there.

 

In your images of the folder structure of 5.0 and 5.1, the root folder that you do not see (i.e. Encore CS5) is where you will drag the "Library" folder from your download (and with it, its subfolder of "General," "Corporate," etc). If you have space, copy it, don't move it, so you have a backup.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Make sure that .psd filetype on your machine is associated with the version of PS you have installed. 

 

None of the old threads on this were brought into the new forum.

 

This has been a frequent issue in the past. And most lot of the time, doing/redoing the file association fixes the problem. But sometimes it doesn't. I suspect that sometimes this is related to the order in which installs were made. At lease one user fixed the problem by uninstalling/reinstalling the newer version of Photoshop.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Stan,

 

You rock. The microsoft people do not make it easy, but I have scrambled between the toes of that giant and remain unsquashed - the Edit in PS now works....AND, the library etc...is installed. Final question, how does resource central connect to the internet, there isn't even a tab beside the Library for it anymore....Thanks again....Ian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Resource Central was discontinued.

 

Congrats on your progress!

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

I downloaded this and it is in my Downloads ready to be moved. When I look for the location it is supposed to go, there is no Library folder. When I try to create one it says the action is denied. Do I just pull it over into the file area or do I need to uninstall Encore and re install it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

There will be no library folder until you create one. Just drag and confirm the operation.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

Thank you. I was able to move forward, created a Library folder and I now have the drop down showing in my Encore under libraries were General used to be the only option, but still no content shows when I select any of them. The program shows that is is porcessing something but nothing changes. So it appears that I got half way there- I had the issue where when I extracted it, the whole folder of the en-US went into the libraries folder. When this happened nothing was recognized. When I just moved the Libraries content when extracting it- this is how I got half way. What step would I be missing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Screenshot for clarity: 

Tripodtrisha_0-1594248543350.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

Thank you. I was able to move forward, created a Library folder and I now have the drop down showing in my Encore under libraries were General used to be the only option, but still no content shows when I select any of them. The program shows that it is porcessing something but nothing changes. So it appears that I got half way- I had the issue where when I extracted it, the whole folder of the en-US went into the libraries folder- When this happened nohting was recognized. When I just moved the Libraries content when extracting it- this is how I got half way. What step would I be missing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

Wow! I got it! Thanks for your patience and for this forum! It has been super helpful reading all these responses and learning! I discovered all I needed to to was move the contents to the newly created Library folder and all is now working! Thanks again for this forum and for all the helpful information! 5 stars +

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Ms tripodtrisha.. I am also facing the issue with the Encoder thing..

i downloaded the zip file .. now what i have to do??

Can you please reply and guide me..

Thanks in advance .....    🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Unzip and install.

encore libary.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

Maybe a bit late for some people, but the place where one you put the library can be anywhere at your harddrive as long as you "tell" Encore where it can find the files.

In Encore go to Edit->Preferences->Media. Then you willsee  a window where you can use the button 'Browse'. From there you can browse to the actual new location, the one you choose when you unzipped the download.

 

The first time you open the the Library and click at a set, you will probably won't see pictures. As soon as you choose a category, Encore will make an index file at your harddrive. That will take a little time. But if it is ready the pictures will "shine". You have to do that for every category. Windows will install these index files at C:\Users\Your Name\AppData\Roaming\Adobe\Adobe Encore\6.0\Library and the extension will be .norm.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Thank you so much Stan; blessings on you!

Best,
Vic

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

You're welcome! 

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

LATEST

The link is still working.

 

Some time back, I posted that the "correct" answer had been modified by the forum to use %2F type code for slash marks and the colon, and does not work. I pasted the original link in that post and it was, and is, still working. I did not download the entire file, but the link is working.

 

This time, I also edited the "correct" post, but that did not fix the bad code in the abbreviated correct post at the top of the thread. So I just now unmarked it correct, and remarked it. And it is working now.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines