• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error Compiling Movie | Export Error | Exporter returned bad Result

New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

After upgrading to the latest version.

I have faced an issue on a rendering issue.

If I go to Sequence -> render In and Out it is not rendering.

 

The Error is like this 

Video Preview Editor

Error Compiling Movie

Export Error

Exporter Returned bad result

Writing with exporter: AVI

xxxxx

xxxxx

Aroung Time code: 00:00:00:00

Component: AVI of type Exporter

Selector:17

Error code:19

 

I did following steps to resolve but did not help

1. cleaned media cache files

2. cleaned temp file

3. all source data on native harddrive

4. tried to change OPEN GL to Software only did not work

5. Restarted the machine no luck

kINDLY ADDRESS THE SOLUTION FOR THIS

TOPICS
Editing , Error or problem , Export , Hardware or GPU , How to

Views

7.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 29, 2022 Jun 29, 2022

Open the sequence settings and change the Preview codec to I frame mpeg only or Prores.

Likes

Translate

Translate
Community Expert ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Open the sequence settings and change the Preview codec to I frame mpeg only or Prores.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Thank you so very much!!!! This fixed the issue. I was using an audio file that I created on a windows machine - I think that was causing the problem - this fixed it. Thanks again 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

Was just having this problem all day and this was the fix for me! thank you so much!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Hi there!

Sorry about the Error. Could you try some suggestions mentioned here? https://community.adobe.com/t5/premiere-pro-discussions/faq-fix-error-compiling-movie-errors-in-prem...

 

Let us know how it goes.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

I came here with the exact same issue since the latest update. I changed to the I Frame and that is working, so AVI may be the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Since the last update I too had the same issue. Never had a problem before the update rending in to out, manually selecting mpeg fixed it as suggested here. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

This worked just fine for me. Thank you kindly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2022 Dec 09, 2022

Copy link to clipboard

Copied

LATEST

Maybe this will help someone, as I just ran into this issue as well. 

I needed to save the project file to a new location. It was saved in a folder on an external hard-drive, and I re-located the project file to my desktop. 
 
Immediately after that, my timeline was able to render again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines