• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Error downloading language pack

Guest
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

Can anyone tell me what's going on here please? Thx

Screenshot 2022-11-09 190603.jpg

 

[Title edited by mod for clarity]

TOPICS
Error or problem

Views

2.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Deleted User
Nov 09, 2022 Nov 09, 2022

Thx for responding

It got solved with a PP update

But I couldn't see the solution from the disscusion link you sent me.

But anyway alls ok now

regards

 

Votes

Translate

Translate
Community Expert ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

You can try the download method described here:

https://community.adobe.com/t5/premiere-pro-discussions/inicializando-el-motor-de-transcripci%C3%B3n...

 

When none of the methods work, contact support.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

Thx for responding

It got solved with a PP update

But I couldn't see the solution from the disscusion link you sent me.

But anyway alls ok now

regards

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

Thanks for letting us know!

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

What version fixed it (not in direct control to run an update, but have a responsive team who will get things set up for it if I'm specific)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2023 Mar 01, 2023

Copy link to clipboard

Copied

So after a lot of two-ing and fro-ing... And some excellent adobe help from a real person!

I found that it was a script that needed changing:

  • Navigate to: C:\Program Files (x86)\Common Files\Adobe\OOBE\Configs
  • Edit the ServiceConfig.xml file in Notepad.
  • Change :
    • <name>AppsPanel</name>
    • <visible>true</visible> (mine was set to false)
  • Then save the file.
  • Reboot the computer.
  • Worked a treat!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

LATEST

Christopher,

 

Just wanted to clarify.

 

Were you getting the "Error downloading language pack" error?

 

And if so (or not) any other error message?

 

This solution could be very helpful.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines