Locked

Fast playback (multicam) won't stop until end of timeline reached

Community Beginner ,
May 14, 2014 May 14, 2014

Copy link to clipboard

Copied

Hi, I've had this problem for the last two days with Adobe CC (fully up to date). When I play my timeline faster than normal speed (hitting "L") I often cannot stop it until it reaches the end of the timeline. The only way I found to get out of this is by putting my computer to sleep and restarting it.This aparently only seems to happen when I'm playing an embedded multicam sequence that I am editing. A simple clip on a timeline seems to play, accelerate and stop correctly.

Video files used : 1920X1080 .MOV files from a CANON 60D DSLR camera.

My system is a HP Z820 Workstation with 16 Gig RAM, a Firepro V7900 graphic card and a Windows 7 Professional (SP1) 64-bit operating system.

Anyone has ever had that problem? Thank you for your help.

JFL

Views

15.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 105 Replies 105
New Here ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

It is crazy.. The amount of bugs in this program are insane. New ones come on top of there with every update and old ones persist. Still have this problem where it wont stop playing in multicam. Crashes on importing files on hitting the "save as" button, on fast forward with multicam, it renders black frames where there should be video and so much more. I use this proffesionally, pay for it and am now about to go to davinci resolve. With sadness I have to add because I always loved premiere but the bugs really make it unusable lately. I literally have to calculate extra time to account for all the crashes I encounter. Its crazy that such an expensive product has such bad support and bugs linger on for years without getting fixed. I think its time to go to the competition soon..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Fix for me using the latest version (14.1) is to save the current project then create a new project, import the old one into the new one and wallah! You HAVE to edit in Proxies though no matter how beefy yourt system is. So therefore no point in spending lots of cash on decent components when using Premiere

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

Aug 18 2020 - more than 6 years since this was first reported, and also here
https://community.adobe.com/t5/premiere-pro/timeline-wont-stop-playing/td-p/9054952

and here
https://community.adobe.com/t5/premiere-pro/premiere-2018-won-t-stop-playing/td-p/10266235

and there's literally been no progress whatsoever on this serious bug.

 

No repro case? Seriously just throw a bunch of cineform clips into a simple MC sequence, hit play/pause a few times and watch it ignore all further input for however long it fancies. Copy everything to new sequence in a new project, sure. It'll work for an hour before resuming the same song and dance.

 

W10 Pro, i9-9900, RTX2080, triple screens.

Don't give me the "work on a single display" garbage when you dare to charge "professional" subscription fees.

 

No shame at all, Adobe. Just pushing more users away to alternatives or straight up piracy.

For the millionth time: bloody fix it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

August 31 2020 - It's driving me nuts too, especially under deadlines.

It blows me away that this is a 7 year old problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Threadripper 3960

256gb ram

rtx3090

2tb Nvme scratch disk

separate Nvme for OS

separate Nvme for project files

 

4x4k MC, same error, almost unable to edit. PH stops after 10 15 sec.. considering this is a 3h clip, I will probably never finish 😞  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

LATEST

Hi,

This post has not gone on too long with no new information and is going around with few new solutions. Some have suggested that resetting the multicamera workspace helps, others have said that Preferences for Timeline playback (Scrolling, etc.) have helped. For sure, try these things.

 

Dual monitors seem to be OK, just avoid things like overlapping panels and displaying the Timeline panel across more than one monitor. I like to place my Timeline and Program Monitor on the most performant monitors. Bins, etc. can live on the less performant monitors. NLEs I have set up work better this way, so try these things.

 

On this huge thread, there are lots of gaps around the media people are using for multicamera edits. Spoiler alert: it's usually non-performant H.264, which is a terrible codec to edit multiple streams with.

 

In the meantime, I would recommend that your machine is capable of playback for the number of streams your computer is rated for and that it exceeds minimum system requirements. You need a more powerful than normal computer for smoother multicamera editing.

 

Furthermore, I would advise that you not attempt to use multiple streams of H.264 or H.265 video for multicamera editing, especially those that are 4K or larger and/or if it is of various frame sizes or frame rates. My advice is to transcode to an editing codec at the native frame size or create proxies for multicamera editing. Conform and optimize the footage as much as possible before beginning your edit. Your editing experience would be smoother with optimized media and multicamera editing sessions, for sure.

 

Finally, make sure that your optimized media lies on a separate high speed drive, ideally internally connected. SSD and M.2 drives are suitable for multicamera editing. That will help a lot.

 

If none of these tips help, again, create a new post or file a bug here: Premiere Pro User Voice

 

Still frustrated with this issue? Please create a brand new post with your own "multicam playback won't stop" post. Please include lots of info, as that will help. This post is now locked.


Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines