Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Footage gets overexposed after importing into project

New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Hey community,

after importing a .MOV file to my premiere project it gets overexposed right away. When I playback the native file in the finder, everything looks alright. Picture one: File on harddrive. Picture two: File in premiere.

No filters are applied on the clip or timeline. I tried importing the footage to a brand new project. Nothing changed.  I even get the same results,  when rendering the clip to my hardrive. I'm using MacOS 12.0.1 (21A559). Premiere is version 22.0.0 Build 169. Working on a MacBook Pro 16" 2019. No external screens are connected. You can download the sample file here https://we.tl/t-8Zy0IQCRzO

I can't edit the video because everything looks burned out.

Thank you all for the support.

TOPICS
Editing, Export, Formats, Import

Views

149

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

I'm seeing the same thing, with the same specs. Tried a bunch of things with no success.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

They added both new color management settings for clips in a bin and for sequences plus new default behavior with recognized DSLR log types from some Canon, Sony, and Panasonic cameras especially.

 

So you have to check what color space the clip is 'seen' as by Pr in the clip properties. And you need to check what color space settings are used on the timeline in the Seqeunce settings dialog.

 

And as they used the manufacturer's log data as their model, some users (especiallly depending on how they exposed the media in-cam) can get rather bright images to start with from the default normalization.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hello Neil, the problem seems to be deeper. The footage is even overexposed when I play it back in the queue monitor before dragging the clip into a sequence.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

quote

The footage is even overexposed when I play it back in the queue monitor before dragging the clip into a sequence.


By @Pavelito

 

  • Right-click on the media file in the Project panel.
  • Select Modify > Interpret Footage.
  • Under Color Management, set Color Space Override to Rec. 709 & click OK.

 

FAQ: How to fix saturated/over-exposed HLG clips i... - Adobe Support Community - 12489252

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

That doesn't work. My footage looks very greenish and desaturated now. It has nothing to do with the original look of the raw file. I need the exact same look from the raw file in premiere. Overwriting to Rec 709 changes the footage again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

What is the clip? Made or captured by what, and what format?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

It is footage from a Samsung smartphone.

Codec: HEVC

CbCr-Matrix: ITU-R BT.2020

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

If you go into the color workspace, it would be useful if you could do a screen-grab of the scopes either RGB Parade or Waveform, that would be useful to see. I want to see if the data at the top is showing as clipped.

 

Then in the Lumetri panel Curves tab, and pull down the top of the RGB curves on the right side. What does that do to the image?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Pulling down the top of the RGB curves helps, but of course I can't do that for every single clip. Finding the right adjustment is speculation. Here are the screenshots.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

Thanks, yes, that's great clarification of the issue. There's a display problem here, not an image problem.

 

And yes, you can quickly and easily change every clip ... do this process, dropping the end of the RGB curve, just once to a clip on a sequence. Go to the Effects Control Panel (ECP) and select that Lumetri instance, save as a preset. Name and describe it clearly.

 

Now delete the effect from that clip.

 

Go to your bin of such clips. Select all of them. Drag/drop that preset from your Effects panel. Done.

 

It is now applied to the Source 'tab' of those clips, and will be in effect for any use of any part of those clips on any sequence in the project. And if you want to trim that on any clip on a sequence, you go to the Source tab in the Lumetri panel, that instance will be there, and you can adjust it to taste and need.

 

Alternative process

Or ... make the change to the curve as noted above. Then from the three-bar menu at the top of the Lumetri panel, select "save as a .cube". This saves the work of that Curves adjustment as a .cube form of LUT. I would suggest saving it to the Creative tab location in the following chart ... and NEVER to the program/package files location. You'll need to make the final two folders, the Technical and Creative.

 

Lumetri LUTs Looks Findable Locations.PNG

You can apply that LUT in a couple ways. First by setting that LUT in the Creative tab's drop-down slot, and saving that Lumetri as a preset exactly as mentioned above. In this manner you can adjust the strength of the LUT and can also 'trim' the tonal and saturation values prior to the LUT so you never get clipping.

 

This Lumetri preset could then be applied from the Effects panel either to clips in the bin, where it goes as noted above to the Source settings/tab, or to selected clips on a timeline.

 

Next, simply apply the LUT in the Creative tab of Lumetri when you have such clips that need it.

 

I routinely apply bulk correction to clips in bins. It's a very normal part of the color correction/grading process, and speed things along marvelously.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines