Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Graphics addition error - GetFrameDependencies

New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

I am working on a video and trying to add graphics that I have used on many videos before.  All my graphics drivers are updated and PP is on the latest update.  My PC specs are as follows:

 

CPU - i7-9700k

Mobo- Rog Strix Z390-E

Memory - 32GB Corsair Vengeance Pro DDR4-3600

Storage - 1TB Samsung 970 Evo M.2 (all adobe products stored here and games)
                500 GB Samsung 970 Evo M.2 (game drive)

                240 GB Kingston A400 SSD (Windows only stored here)

                Seagate Firecuda 2TB Hybrid 5400RPM (Files I am working with stored here)

                Seagate Constellation 4TB 7200RPM (all other files non adobe related)

GPU: EVGA RTX 3080 FTW

OS: Windows 10 64bit

 

 

The PC is more than enough to handle what I am doing, but I dont understand this error. Screenshot should be attached.  Any ideas?

TOPICS
Editing, Effects and Titles, Error or problem, Hardware or GPU, Performance

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

LATEST

Hi Sabotno Films,

 

We're sorry to hear about this. Is this happening while using any specific motion graphics template or is it happening with all of them? Also, let us know the type of driver (Studio/Game Ready) that you are using for RTX 3080.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines