Hardware encoding not working

New Here ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

Just ask how to fix this, hardware encoding not working, I already try to disable the Hardware accelerated decoding ( both intel and nvidia ), and updating my display adapters ,but when they enabled and i export it with H.264, high bitrate format, there's an export error (h.264) error code:, and then i disabled it and use software encoding. 

Thanks in advance

 

Ps: i use laptop, i7 1165g7, intel iris xe and mx 450

 

TOPICS
Editing , Error or problem , Export , Formats , Hardware or GPU

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

quote

, and updating my display adapters ,but

 

Does it mean you downloaded them directly from Nvidia/Intel websites and not via Windows driver update feature? Build-in feature usually does not help here..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

Yes, directly from their websites. I guess i reinstall premiere and check if it works. Thanks .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

I am sorry to tell you this, but none of the MX-series GPUs have a hardware encoder or decoder at all. In the case of the MX 450, it is a gimped version of the GTX 1650 with all hardware decoding and encoding features permanently disabled at chip manufacturing level. As a result, you can only use the Intel GPU for hardware decoding and encoding.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

LATEST

Ah okay, when i check in task manager the intel gpu is 0% usage, only the cpu has 100% usage, and also i tried only intel is enabled in h.264 hardware encoding at preference settings (media) its still have same error. Thanks for the info about mx450

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines