Having an issue with transition presets after latest premiere update (22.5)

Explorer ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

After updating the program, my transitions presets seemingly stopped working. I've attatched a video highlighting what I mean. 

 

Transition files/adjustment files are set to the correct size and frame rate based on raw video footage, I've also tried disabling proxies, as well as changing the Video Transition Default Duration to match my raw footage frame rate under the timeline settings to no avail. Any help would be much appreciated!

TOPICS
Editing , Effects and Titles , Error or problem , Performance

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Usually, when that happens, you forgot to put the mirror stuff on the first adjustment layer (like motion tile in AE). If you did, can you post a screenshot of your Effect Controls panel?


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Effects 1.jpg

 

iEffects 2.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Thank you for getting back to me, mirror effect is on both bottom adjustment layers, and the actual transition effect is on the top adjustment layer. This is happening with multiple different transition presets as well! I attatched the pictures below...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Where's the Replicate effect? I thought you needed that for these types of transitions. Anyways, if it's that zoomed in, somewhere your scale value is set to 300. Check the layer that the position keyframes occur on and set the scale to 100. If that doesn't work, please provide a screenshot of that effect controls panel as well.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Effects 2 With Replicate.jpgmain preset effects.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

That's really odd.. I can try sending a video to re-create it from scratch to see if that works, if you'd like. I think the best thing to do is remake the whole preset.

 

I noticed that the curved you have on the position keyframes is weird. Click the keyframes, right click, click "Temporal Interpolation" and click easy out or easy in, on all the keyframes. Or essentially just remake the curve.

 

Lastly, you said this only happened in 22.5? Then try reverting to 22.4 and test to see if it happens there.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Hey Jake!

I reverted my premiere to 22.4 and that seemed to have fixed the problem. Not really sure what the issue could be in 22.5 but thank you so much for your help !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

LATEST

Nice! Glad you found a solution! 🙂 Hopefully it will work in the next update.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

I've re-created a transition (not the same but similar structure in PP) and it seems to be the same problem you have when it doesn't have Replicate. So just tack on the Replicate effect above your Mirror effects, set the count to 3 and you should be good to go!


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Okay so a couple of things, when I add the replicate effect it seems to take away the transition entirely, attatching the rendered clip here so you can see (swoosh sound effect should be where the transition is) ... no hidden layers either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

You were right about the scale being set to 300, I changed it to 100 and re-applied the Replicate effect and this is what I'm coming out with... attatching sg of my effects panel with replicate effect turned on and also a sg of the main preset effects panel..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines