• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Having trouble matching 4K video (3840x2160) to an expected 4000x3000 source output

Community Beginner ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

Newish to Adobe premiere pro, and definitely new to export sizes, aspect ratios, video specs, etc. Have been trying to create a video in 4K res for youtube, but when I go to export it shows the dreaded black borders around the video, and the video is shrunk in the middle. I believe the problem is the source res (4000x3000) does not match the output res (3840x2160) and this is causing the black borders around it. I've tried matching these up by using the custom preset 'H.264 - Sequence#', but the black borders still exist. When I go back and check the video, (right click on video clip and go to properties), it shows the resolution is 3840x2160, however when I go to export it shows it in he source res as 4x3... super frusterating, have been trying to get this to work for several hours now... anyone have any solutions? Footage was shot with a GoPro Hero 10. Also, I just created a video right before this one with other footage shot on the same day using the same camera in the same resolution and edited it all with adobe premiere pro and exported it as 4K using the preset 'High Quality 2160p 4K' and it came out perfectly/normally. Not sure what's going wrong on this one.

 

Lastly, I tried going to 'effects controls', unchecking the 'uniform scale' box, highlighting 'motion', then clicking and dragging the video corners back to match the total space in the video, but this just stretches out the video and makes it look wonky... has to be a simpler solution that I'm missing here...

 

Thanks!!

TOPICS
Editing , Export , Formats

Views

147

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 14, 2024 Apr 14, 2024
quote

I believe the problem is the source res (4000x3000) does not match the output res (3840x2160) and this is causing the black borders around it.


By @Drew36685629vi76

 

Why are you using a sequence that has the dimensions of 4000x3000? 

 

If your source footage is 3840x2160 your sequence should be the same size. If not, the dimesion of the sequence will cause trouble, as you already has discovered. 

 

  • Source footage=3840x2160
  • Sequence=3840x2160
  • Export settings=3840x2160

 

Keeping those three th

...

Votes

Translate

Translate
Community Beginner ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

edit/add: one more picture showing my video is 4KScreenshot (15).png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2024 Apr 14, 2024

Copy link to clipboard

Copied

quote

I believe the problem is the source res (4000x3000) does not match the output res (3840x2160) and this is causing the black borders around it.


By @Drew36685629vi76

 

Why are you using a sequence that has the dimensions of 4000x3000? 

 

If your source footage is 3840x2160 your sequence should be the same size. If not, the dimesion of the sequence will cause trouble, as you already has discovered. 

 

  • Source footage=3840x2160
  • Sequence=3840x2160
  • Export settings=3840x2160

 

Keeping those three the same/matching is the key here. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2024 Apr 14, 2024

Copy link to clipboard

Copied

Thanks! That was the easy fix - I didn't know there were 3 to be aligned (sequence specs, video specs, and export settings) but after changing the sequence specs it worked just fine. I went to sequence -> sequence settings, and changed frame size under video box to match 4K (3840x2160). Appreciate the help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

LATEST
quote

Thanks! That was the easy fix - I didn't know there were 3 to be aligned (sequence specs, video specs, and export settings) but after changing the sequence specs it worked just fine. I went to sequence -> sequence settings, and changed frame size under video box to match 4K (3840x2160). Appreciate the help


By @Drew36685629vi76

 

Great that it worked! 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines