HEVC Audio issue

New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

I can't seem to find anything regarding this. Lots of issues with HEVC importing audio only but I have a very different issue. 

When I import HEVC video into Premiere Pro the video is fine, the audio track will have the entire clip of audio condensed into a single second, regardless of how long the clip actually is. For example here is a screenshot of a 60 second clip from my dashcam, that vertical white line in the audio track is  the entire 60 seconds compressed into that single moment. 

This happens 100% of the time from my dashcam (Blackvue DR900S) and it happens about 80% of the time from my DJI Pocket 2, maybe half the time with my DJI action cam. My Mavic 2 Pro, only happens infrequently (though I rarely use the audio off the drone anyway) and my Mavic 2 Zoom it happens 100% of the time. I borrowed a friends GoPro and it happened with it 100% of the time as well. 

Oddly it works fine in Lightroom and Premiere Rush. 

I keep finding a lot of stuff regarding HEVC importing audio only or other weird stuff. Never have any issue with the video. And it is never random lengths of audio that is right or wrong, If the clip is 30 seconds long the video is fine and the audio is compressed to 1 second of duration. If the video clip is 5 minutes long the audio is compressed to 1 second of duration, always right in the middle of the clip. Not partway or 1/3rd of the way, always right in the middle and always 1 second long regardless of overall length. 

This was working fine in Premiere 2020, but with 2021 and 2022 its been awful. IF I uninstall and reinstall and wipe out all the directories and personal settings, etc. before reinstalling, it will work once on the very first clip imported into a project but that is it. 

Currently I'm either forced to shoot in H.264 or take the HEVC and run it through Handbrake into a different format. 
And this happens on my desktop (Windows 11 Pro, Ryzen 9 5900X, nVidia 2060) and on my laptop (Lenovo x1 carbon that is still running Win 10 Pro)

I'm at a loss, any help is appreciated. 

Screenshot 2022-07-15 124448.jpg

TOPICS
Audio , Error or problem , Formats , Import

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Hi cehanis,

 

We're sorry to hear about this. If possible, please share a download link for one of the sample media with which you are experiencing this issue. It will help us to diagnose the issue properly at our end.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

LATEST

Any further help? I added the file as requested last week, any additional help would be much appreciated. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines