• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

HEVC with too much lag on playback

New Here ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

This is a topic largely discussed bbut I have an odd experience:

I was editing in premiere with a HP Z600 dual xeon 12yr old workstation with 24gb Ram and one 1660 super nvidia card.

My HVEC media straight from my Fuji XT-4 cameras played with no proxies, direct to timeline, I could edit smoothly. 

This HP died so I switched to a new Lenovo P620, 32gb ram, A2000 12Gb nvidia card and  AMD Ryzen Threadripper PRO 5945WX 12-Cores 4.10 GHz processor.

Now the same clips don't even play, I can ear the audio but the image is so laggy that premiere never passes the first frame almost freezing the all software! I'm using GPU CUDA Acelleration.

Any ideas? I leave you the clip specs: Thank you all for the intel!

Untitled.png

TOPICS
Editing , Freeze or hang , Hardware or GPU , Import

Views

306

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

I have no idea what the issue is but playback problems can sometimes be addressed by changing the renderer to "software" in the project settings:  general.   At least it can make a big difference on my ancient macbookpro....   And if I want to render or export I switch back to the other option...    

 

Also, I've had playback problems when I've had multiple monitors connected.  So if you have more than one monitor connected, try disconnecting all but 1 as a troubleshooting step.

 

And by any chance do you have the game driver installed for the nvidia.  Not recommended...  Try the studio version and make sure you have the latest iteration.  

 

Good luck and post back if any of this helps...  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

I will try your advice tomorrow and lets see! Thanks for you reply!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

TT,

What GPU driver are you currently running?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

Updated to the latest studio driver but is the same!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

Changed the sequence settings to AVCHD and it helps! But still having something like skipping frames, not constantly. Its not awful, but I was hoping for a much smoother playback since the new hardware is good! Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

Did you try changing the renderer to software?  

You can quickly change the renderer to cuda before rendering or outputting...  That's what I often do when working on an underpowered machine...  And you haven't told us the premiere and windows version you're working with.

Is this playback issue on both playing back the clip in the source monitor and the program monitor?   

And do you have multiple monitors connected.    And resetting your workspace may help.  Although I haven't seen any posts here recently, people have reported issues when they have undocked panels...  And as a matter of principle and as a troubleshooting step, I'd close all panels that aren't crucial...  and disable all programs that are loading automatically and do a system restart before troubleshooting.  Disconnecting from a network by pulling the ethernet cable and turning off wifi is a useful troubleshooting step...

 

It's difficult enough to troubleshoot issues remotely so it's important that we approach this in a systematic fashion...

Can't always tell the level of your premiere chops from a post...  So don't think that I'm talking down to you.  And even some one with my level of experience can overlook something obvious... (just kidding if that's not clear... cause I do occasionally make obvious, if not stupid, mistakes).  And if anything in the post isn't clear,  just ask...

 

And have you applied any effects or LUTS to your footage?  If so, try removing them...

 

If the problem's only in the program monitor, there may be an issue with your sequence settings...  Make sure your sequence settings match your source settings.  You can reduce your playback resolution in source and program monitors.  I find working at 1/2 resoution gives me plenty of clarity to work with...  and make sure your sequence pixel dimensions and frame rate matches your source frame rate.  The simplest way to do this is to select a clip in your project window, and right click and choose "new sequence from clip."    Screen Shot 2022-12-31 at 9.30.28 AM.png

You can also adjust playback resolution in the view: playback resolution and make sure you don't have "high quality playback" enabled in the view menu...  these are also accessible from the wrench icon below the program monitor...

You might try creating a new windows user account with administrative privileges...   

 

and if all else fails, Premiere has a great proxy workflow.    HEVC is a bear of a format that requires tremendous horsepower to playback smoothly.   I'd suggest you change your preview format to an all iframe format like prores proxy.

And you haven't told us where your. media is stored? When you say you've changed the sequence settings to avchd, I'm guessing that's what you mean...  If it's an external hard drive, is it the same drive you were using on your previous machine And how is it connected to your computer?    And it's important to make sure that there's plenty of free space on your media drive:  a minimum of 20% free space on your startup drive and 10% on all other drives...  

And resetting your preferences and emptying your cache can't hurt...     

 

Please answer all the questions and let us know if anything helps.  There's lots more to try, but these are the obvious things I can think of to check before proceeding...    I mainly work on a mac and my windows chops are not that great... 

 

Happy New Year.  

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

Jesus man you are s legend! I will take this step by step and see how it goes! Thanks so much! I will get back with the results!

 

happy new year for all

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

For Nvidia cards and for most users, the last stable really usable driver is currently the 517.40 Studio driver found in their Older driver section. The newer ones fritz for a lot of users both in Pr and Resolve.

 

So ... try that older driver also. Clean install.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

Transcode the HEVC to an editing codec.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

The op says he was not having this issue with his previous computer which
was theoretically less powerful. So although I agree with you that
transcoding to a more robust editing format is a good idea, many people
don't have the time, drive space, or inclination to transcode.
And there may be other issues at play here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

A powerful computer doesn't magically turn HEVC into an editing format.

Part of a professional workflow is knowing when and where to use the many different format options available.


Frankly, not being inclined to transcode to a mezzanine format shows a lack of understanding of video 
file formats, of what happens in the Timeline, and of what happens when exporting.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

Sorry, tweedtone. With an AMD processor, you've got a CPU not optimized for HEVC footage (no smart rendering). The older computer had a GPU that supported hardware decoding. You might try a clean reinstallation of your GPU studio drivers to ensure you're updated to the most current one for the newer GPU. 

 

Warren's suggestion was a good one: transcode or create proxies.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

Kevin, thanks for explaining why the old computer worked better than the new computer for HEVC...  That seemed to me to be the crux of the issue...  and that's what makes this forum such a valuable resource...    Professionally we live in a very complicated world and it's easy to misunderstand these issues...    Happy New Year everyone...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

Hello guys, have a great year!!


Not using LUTS or FX.

 

After transcoding to ProRes 422 that particular clips smoothed out with seq settings "AVC-Intra 100 1080p".

But I still feel something like skip framing now and then. And now the thing that makes the most difference is switching render to Software Only. That seems to eliminate the skip frames in program window. Note that in source windows seem all fine, its just in the program window.

 

I edit with 3 NVME drives inside the workstation, none of them are near half ocupied. One drive for system, one drive for media and other drive for cache. I'm currently on version 22 of Pr because I'm editing old sequences that I need to open in other office with an older mac system that is stable with the 22.


My Nvidia driver its now 527,27 but I was on the 517,40 and the issue was the same.

 

I do edit with two 27" displays, but even if I constrict Pr to just one of them that issue still occurs.

 

Cheers!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

If you need better quality than you see with the prores422 transcode, I'd suggest using a proxy workflow using one of the built in prores proxy presets...     And I'd change the sequence settings: preview format to prores proxy also... If you've got the time and drive space, I'm guessing you're performance would get to what you want.  Prores Proxy looks great imho... bwdik...  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

LATEST

A first generation ProRes 422 LT or better transcode will look identical to the source.  The only reason there would be an issue is if the source was such a low bit rare that it does not hold up to transcoding in the first place in which case it was not suited for editing in the first place.

 

Once ProRes 422 LT or better, it can go through numerous ProRes generations (thousands) without any picture degredation whatsoever.

 

Full resolution 2160 ProRes 422 LT should play back fine from SSD or Flash storage in pretty much any computer not more than five years old.  Wait... it's 2023!  Happy new year and it should play fine on just about any computer not more than six years old from fast storage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines