Horrible Compression Artifacts Upon Export

Explorer ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Hi there!

 

I'm astonished at the clear difference between my timeline monitor and the export preview window.

 

You can see a drastic difference between what will be exported and what I was working on in the timeline. Does anyone have any info as to what is causing this?

I have maximum bit depth selected in my sequence settings.

TOPICS
Error or problem , Export

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 14, 2021 Jun 14, 2021
I would also uncheck the Max Render Quality checkbox. It doesn't seem like you're scaling and it's possible that you're even introducing issues with that checkbox. You may try the same with unchecking Max Bit Depth (Are you using 32-bit effects in your sequence? Or have high bit depth source media?) You can also increase your bitrate a little bit, like try 15/20 rather than 10/12, or even higher.  In general, compression is going to block together like colors and it's going to struggle with a ...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Both sequence and export fields are set to lower: change that to progressive and try again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

I would also uncheck the Max Render Quality checkbox. It doesn't seem like you're scaling and it's possible that you're even introducing issues with that checkbox. You may try the same with unchecking Max Bit Depth (Are you using 32-bit effects in your sequence? Or have high bit depth source media?)

 

You can also increase your bitrate a little bit, like try 15/20 rather than 10/12, or even higher.  In general, compression is going to block together like colors and it's going to struggle with a tightly knit pattern like that road with only subtle differences in color. Higher bitrate would help mitigate it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

It looks like compression generation loss.  Is the source footage MP4?

 

Even if your source footage is 1st generation MP4, it can fall apart completely upon export.

 

Do you know what bit rate the source footage was shot at?  Ideally, it's 21 Mbits/second or better.  Low-end professional starts at 35 Mbits/second.

 

Also, consider an editing workflow where you transcode 1st generation MP4 to something that's good for editing like ProRes422 LT.  You'll also be taking advantage of Smart Rendering in Premiere Pro (things will be faster).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Hi Warren,

No this was shot in Apple ProRes 422.

I figured out what Premiere was doing (and fixed it) but I thought I'd reach out anyways!

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

Warren, 

 

Im encountering the same issue, can u please explain how you fixed it? Please and thank you!!!!

 

ben 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

You have to give us some information before we can even begin to guess. Might be easier to start a new thread, too.

 

We need to know the original media, frame-size/rate, and roughly the Mbps, so we know how much media per second is there to begin with. Then your timeline settings for frame-size/rate, and your export settings.

 

Screen-grabs dragged/dropped onto the text reply box are very helpful to get all that information quickly and accurately into the post.

 

Neil

 

With that,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

My source clips are 4K 10 bit. Below are my sequence settings and my export settings: 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

950936F4-A7D6-4255-8AB7-FD1CAD13BB33.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

A7B7BC60-23D3-484B-A908-4FD9DC9B0851.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

LATEST

Hi Counter. From what I can see your Sequence Settings look like they are set up properly. Although do be aware that changes you make to the video preview settings in there will have nothing to do with your export settings unless you render video previews in your timeline and then check the 'Use Previews' checkbox on export. So right now the bottom half of that window is not relevant to your export (which is fine.)

 

As far as your export settings they look pretty good to me. I can't see the box for Max Depth but you'd want to check that since you have 10-bit media. Although you may want to try unchecking the Max Render Quality checkbox. At least between your sequence and export settings you're not scaling and it's possible to introduce issues with that box (though not common). Another comment I would make - although it shouldn't be causing an issue, just an efficiency thing - is that VBR 2-pass is better used when you are trying to maximize efficiency at very low bitrates and trying to hit a specific file size. You are set to 100 Mbps, which isn't low at all so you're likely waiting twice as long for very little reason. Furthermore, your max bitrate is the same as your target bitrate, meaning that you're essentially aiming for a constant bitrate. There's little point in waiting twice as long for the encoding process to more accurately calculate where it should allocate the max bitrate when the max bitrate is the same as the target. Understand? I know it's a short video so waiting longer isn't that big of a deal, but you need to increase the max bitrate for VBR 1 or 2 pass to even be "variable."

 

I was also curious where you are reviewing your media to check the quality? Back in Premiere? A video player? YouTube?

 

What I would probably do is export directly to Quicktime ProRes 422 with Max Depth checked in your export settings. If you are uploading to YT it will accept the QT file and since it's short the added file size won't hurt. You can also try compressing to H264 or H265 after the QT ProRes export.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

Hey Ben,

 

I checked the "Maximum Bit Depth" button in the sequence settings.

 

Please refer to the image below.

 

Hope this helps!

 

Screenshot 2022-02-09 114135.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines