• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

How to disable pancaking timelines in Premiere

Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

How do I disable when going back and forth on timelines for it to not automatically want to drag a timeline above and pancake? It autoselects for me to do it when working on unrelated projects, and I have to end up dragging it back to where it was along the main strip of project titles. I am working on a Mac. This was added in a recent update.

TOPICS
Editing , How to , User interface or workspaces

Views

243

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

That would happen if you drag a seqence from either the Timeline or Project panel, and 'drop' (let go on the mouse) while near the top of the Timeline panel.

 

When doing this, you see the indicator ... that shaded blue area at the top of the Timeline panel? If you see that, it will create a new panel.

 

You have to get farther down in the Timeline panel center before letting go.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

It is when I am just clicking from one timeline to another thats open in the panel, somehow the mouse turns purple and I need to try to click elsewhere or else it pancakes for me automatically. I do not want this to happen. I just want to click on my timelines open and have them open in full. It's when working on the top bar in the picture attached.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

The question is not clear, do you mean that when you open a project while you work with another, you loose the arrangment of the timelines and you have to rearrange them manually, and you need a solution for that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

They are already opened in the top bar above the timeline, vs having to go back to the project and reopen sequences when I want them. As I replied above, when clicking from one timeline to another thats open in the panel, somehow the mouse turns purple and I need to try to click elsewhere or else it pancakes for me automatically. I want that disabled so I can just click and open. Literally happens every day and it wasn't until an update that this became a pain to deal with. My coworker complains about it too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

That would indicate you're mouse is moving when you click. They might have made the 'needed' movement to invoke a new panel segment requiring less distance to the movement, or something in your mouse or OS may have changed.

 

I typically have many open sequences at a time, as I work all my projects in a Production. I'm grabbing stuff from all over, and going from one sequence to another in the Timeline panel.

 

And I don't see this behavior. I click a sequence name tab, and it's the Active one. Without any sign of the blue segment that indicates that you're moving the name tab.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

So strange. Again this wasn't the case last year and I am now on version 24.1. It usually does happen if I am working inside the timeline within an essential graphic, then want to copy and paste something into another timeline it shows that purple cursor that I then cannot click out of. I just wish there was a way to turn it off instead of it auto-guessing my needs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

LATEST

That's truly weird and would be so annoying  ... huh.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines