Import not responding

New Here ,
Feb 27, 2019 Feb 27, 2019

Copy link to clipboard

Copied

I have only just re-purchased Premeier Pro. I stopped using it for a year or so and used a different editing software. I have only just purchased a new computer with 16 gig ram, 512 ssd hard drive, amd radeon vega graphics card and i7 processor. I am soooo disappointed that premiere pro is crashing every time I try to import.

It seems to have started freezing when I re-organised my video and photo folders on the hard drive.

I am really worried this is going to be a recurring problem.

I read a post where someone found a corrupted file in there folder and that was causing the problem...I check mine and there are no corrupted files.

What could the problem be?

Views

19.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 28, 2019 Feb 28, 2019

0. Double check you have the latest Premiere and graphics versions installed

1. While launching Premiere, hold down Shift + Alt (Windows) or Shift + Option (Mac). This resets your preferences.

2. Delete your media cache files - https://forums.adobe.com/thread/2152942

3. Try moving your Media Cache to a new location

4. Uninstall Premiere Pro > Run cleaner tool (https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html) > Reinstall Premiere Pro

Let us know how it goes!

Caroli

...

Likes

Translate

Translate
Adobe Community Professional ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Did you reorganise whilst you had Premiere open?

If yes, then you may want to close off the project

If no, you should be able to relink the footage on opening the project again.

Premiere will flag you to the missing footage and the last known location.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

I re-linked it all. I shutdown my computer and started it up again. I tried different ways of importing.

It's not the footage I had already imported in to my project that I am having trouble with. It is importing new footage in. If I try to import it says 'not responding' and I end up having to close the program.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

0. Double check you have the latest Premiere and graphics versions installed

1. While launching Premiere, hold down Shift + Alt (Windows) or Shift + Option (Mac). This resets your preferences.

2. Delete your media cache files - https://forums.adobe.com/thread/2152942

3. Try moving your Media Cache to a new location

4. Uninstall Premiere Pro > Run cleaner tool (https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html) > Reinstall Premiere Pro

Let us know how it goes!

Caroline

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

That did work. Thanks.

It took some time, troubleshooting and resolving the problem and I'm hoping that will be one of the few times I have problems like that because I bought a new computer and decided to go back to Premiere Pro hoping it would mean I'd avoid downtime resolving issues with the software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

LATEST

Option of reseting preferences worked for me. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

Had the same issue, and deleting my media cache worked. Thanks!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines